Results 1 to 15 of 15

Thread: Severe problem with StainlessSteel 6.4 on Windows 7

  1. #1

    Icon8 Severe problem with StainlessSteel 6.4 on Windows 7

    Hi,


    I searched several forums and youtobe videos and still have a crash in stainless steel 6.4. This happens when loading any kind of siege battle.


    What I tried:
    * disabling UAC
    * granting full access to the game folder
    * disabling the daylight saving time auto-adjust
    * changing video options
    * removing the descr_grography_new files
    * running with compatibility mode (win7, winXP)
    * re-installation of everything
    * installation of patches 1.3 to MWT, 6.4 and buffix compilation 1.27 to SS


    I have Windows 7 and quite a new hardware.



    Pure Medieval2 works fine, no problems.


    Could you please help me anyhow?


    Many thanks in advance.

    LOGFILE CONTENT:

    20:59:50.881 [system.rpt] [always] CPU: SSE2
    20:59:50.882 [system.rpt] [always] ==== system log start, build date: Feb 25 2008 version development ===
    20:59:50.886 [system.io] [always] mounted pack packs/data_0.pack
    20:59:50.886 [system.io] [always] mounted pack packs/data_1.pack
    20:59:50.887 [system.io] [always] mounted pack packs/data_2.pack
    20:59:50.887 [system.io] [always] mounted pack packs/data_3.pack
    20:59:50.888 [system.io] [always] mounted pack packs/data_4.pack
    20:59:50.888 [system.io] [always] mounted pack packs/localized.pack
    20:59:54.505 [script.err] [error] Script Error in mods/SS6.3/data/export_descr_character_traits.txt, at line 955, column 16
    Could'n find description string for trait(Royal_Blood_Jerusalem) level(Royal_Blood_Jerusalem_2_desc).
    21:01:10.313 [system.rpt] [error] Medieval 2: Total War encountered an unspecified error and will now exit.

  2. #2
    Navajo Joe's Avatar SS Forum Moderator
    Join Date
    May 2008
    Location
    England
    Posts
    4,106

    Default Re: Severe problem with StainlessSteel 6.4 on Windows 7

    Quote Originally Posted by kutyjka View Post
    Hi,


    I searched several forums and youtobe videos and still have a crash in stainless steel 6.4. This happens when loading any kind of siege battle.


    What I tried:
    * disabling UAC
    * granting full access to the game folder
    * disabling the daylight saving time auto-adjust
    * changing video options
    * removing the descr_grography_new files
    * running with compatibility mode (win7, winXP)
    * re-installation of everything
    * installation of patches 1.3 to MWT, 6.4 and buffix compilation 1.27 to SS


    I have Windows 7 and quite a new hardware.



    Pure Medieval2 works fine, no problems.


    Could you please help me anyhow?


    Many thanks in advance.

    LOGFILE CONTENT:

    20:59:50.881 [system.rpt] [always] CPU: SSE2
    20:59:50.882 [system.rpt] [always] ==== system log start, build date: Feb 25 2008 version development ===
    20:59:50.886 [system.io] [always] mounted pack packs/data_0.pack
    20:59:50.886 [system.io] [always] mounted pack packs/data_1.pack
    20:59:50.887 [system.io] [always] mounted pack packs/data_2.pack
    20:59:50.887 [system.io] [always] mounted pack packs/data_3.pack
    20:59:50.888 [system.io] [always] mounted pack packs/data_4.pack
    20:59:50.888 [system.io] [always] mounted pack packs/localized.pack
    20:59:54.505 [script.err] [error] Script Error in mods/SS6.3/data/export_descr_character_traits.txt, at line 955, column 16
    Could'n find description string for trait(Royal_Blood_Jerusalem) level(Royal_Blood_Jerusalem_2_desc).
    21:01:10.313 [system.rpt] [error] Medieval 2: Total War encountered an unspecified error and will now exit.

    I want you to try both of these:

    1. Click on SS Set Up, Right Click, Run As Admin, if that does not work.
    2. Install SS outside of Program Files, it can be separate of MTW2, outside of Program Files UAC does not cover.

    Hope this helps

    NJ





    'Proud to be patronised by cedric37(My Father and My Guardian)

  3. #3

    Icon13 Re: Severe problem with StainlessSteel 6.4 on Windows 7

    Hi,

    I have all the EXE files running as administrator, I am logged as administrator and I always click run as administrator when launching.
    My MTW2 is installed in G:\M2TW, while the whole Windows and 'Program Files' reside on the C: drive.

    Who may I contact to get any kind of help ?

  4. #4
    Navajo Joe's Avatar SS Forum Moderator
    Join Date
    May 2008
    Location
    England
    Posts
    4,106

    Default Re: Severe problem with StainlessSteel 6.4 on Windows 7

    R U using WIN 10 and Steam?





    'Proud to be patronised by cedric37(My Father and My Guardian)

  5. #5

    Icon13 Re: Severe problem with StainlessSteel 6.4 on Windows 7

    No. Windows 7, no steam

    Quote Originally Posted by Navajo Joe View Post
    R U using WIN 10 and Steam?

  6. #6
    Navajo Joe's Avatar SS Forum Moderator
    Join Date
    May 2008
    Location
    England
    Posts
    4,106

    Default Re: Severe problem with StainlessSteel 6.4 on Windows 7

    You have pretty much done everything I could suggest to fix it, only one thing left.

    Delete SS, Registry Clean, File Clean Up and Defragment, then download all SS files again, re-install with UAC disabled.

    Also install at least one Kingdoms Campaign, does not matter which one





    'Proud to be patronised by cedric37(My Father and My Guardian)

  7. #7

    Default Re: Severe problem with StainlessSteel 6.4 on Windows 7

    Hi,

    I have done as suggested, still the same problem.
    I have also checked that I also have a crash while trying to besiege any settlement in the Crusanes Campagn (with no Stainless Steel involved). Non-siege battles work fine both for Kingdoms Crusades and SS.

    Any other clue ?

  8. #8
    Navajo Joe's Avatar SS Forum Moderator
    Join Date
    May 2008
    Location
    England
    Posts
    4,106

    Default Re: Severe problem with StainlessSteel 6.4 on Windows 7

    Do you have an other Mods installed in MTW2 folder and did you install any SS Sub Mods?





    'Proud to be patronised by cedric37(My Father and My Guardian)

  9. #9

    Icon2 Re: Severe problem with StainlessSteel 6.4 on Windows 7

    I have regionmod, outside mods folder, modding med2, not using kingdoms.
    No submods for ss installed

  10. #10
    Navajo Joe's Avatar SS Forum Moderator
    Join Date
    May 2008
    Location
    England
    Posts
    4,106

    Default Re: Severe problem with StainlessSteel 6.4 on Windows 7

    Quote Originally Posted by kutyjka View Post
    I have regionmod, outside mods folder, modding med2, not using kingdoms.
    No submods for ss installed
    Just to confirm if that Region Mod is not in a Mod Folder, that is your problem, you will need to remove it.

    NJ





    'Proud to be patronised by cedric37(My Father and My Guardian)

  11. #11

    Default Re: Severe problem with StainlessSteel 6.4 on Windows 7

    Sounds odd. Why may an unused by kingdoms and ss region mod damage the battles, but only siege battles? What is the reason behind?

  12. #12
    Navajo Joe's Avatar SS Forum Moderator
    Join Date
    May 2008
    Location
    England
    Posts
    4,106

    Default Re: Severe problem with StainlessSteel 6.4 on Windows 7

    This is why Mods like SS, TATW, EB2 and many more are mod foldered, otherwise they will interfere with MTW2. You must bare in mind that SS has been changed and will not conform with aspects of Region Mod





    'Proud to be patronised by cedric37(My Father and My Guardian)

  13. #13

    Default Re: Severe problem with StainlessSteel 6.4 on Windows 7

    Hello again,

    I gave myself couple weeks due to other important stuff to do, but the problem is finally fixed. I will list what I suggest and know to have worked in my case.

    1. You must have an installer from a trusted source. Corrupted one results in helpless crashes,
    2. You have to strictly go threw the installation instructions with all the details (disable uac, install 6.3, run as admin with compatibility mode for wxp, restart, install 6.4, run as admin with compatibility mode for wxp)
    3. In case of crashes on battles, drop a bit the graphic settings at least for the first siege battle played). Later on, I went back to full details, 1600x900, and had no problem assaulting a fortress defended by 2000 soldiers, having 2500 of my troops
    4. Crash on campaign map in f. in. turn 40, that happens during AI processing, should be heeled by going back to a save game one-two turns back and moving some agents and/or armies differently. Sometimes there is a memory fault for some setups...
    5. All those clock siggestions (dst) were not necessary.

    All the prople who made attempts to hekp me - many thanks

  14. #14
    Laetus
    Join Date
    Oct 2011
    Location
    now in SS6.4
    Posts
    19

    Default Re: Severe problem with StainlessSteel 6.4 on Windows 7

    Hello!!
    I am Playing SS6.4 on Windows7 and I can save the game, too. But the save data is not saved in the folder below.
    "Program Files-SEGA-MedievalⅡ Total War-Mods-SS6.3-saves"
    Do you have any idea where the save data is saved?

  15. #15
    Laetus
    Join Date
    Oct 2011
    Location
    now in SS6.4
    Posts
    19

    Default Re: Severe problem with StainlessSteel 6.4 on Windows 7

    Quote Originally Posted by to-run View Post
    Hello!!
    I am Playing SS6.4 on Windows7 and I can save the game, too. But the save data is not saved in the folder below.
    "Program Files-SEGA-MedievalⅡ Total War-Mods-SS6.3-saves"
    Do you have any idea where the save data is saved?
    This problem was solved in the link below!!
    http://www.twcenter.net/forums/showt...nless%20stteel

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •