Results 1 to 6 of 6

Thread: the tranlate only works for 1.1 not 1.1+fix

  1. #1

    Default the tranlate only works for 1.1 not 1.1+fix

    so yeah after the transtale the mod crashed always on campaign i cant even play custom battles but i cant start campaigns
    does the transtalte work with 1.1 + fix or only 1.1 ?

    it only works without the fix

  2. #2

    Default Re: the tranlate only works for 1.1 not 1.1+fix

    saboteur ??
    Last edited by djsalibeat; July 19, 2017 at 12:01 PM.

  3. #3
    Hanti's Avatar Semisalis
    Join Date
    Oct 2009
    Location
    Poland
    Posts
    428

    Default Re: the tranlate only works for 1.1 not 1.1+fix

    My own "special" translation made, based on former Saboteur's one.
    Better

    Or at least it does NOT crash with 1.11 (on my PC)
    http://www.twcenter.net/forums/downl...o=file&id=4334

    You may freely download it - it's on TWC downloads page.

    Any complains or opinions are welcome.
    It's a work in progress, so I may eventually reedit it when time allows.

    No more wooden locks! (NMWL!)

  4. #4
    tomySVK's Avatar Campidoctor
    Join Date
    Nov 2011
    Location
    Slovakia
    Posts
    1,624

    Default Re: the tranlate only works for 1.1 not 1.1+fix

    Thanks for the translation! I will try it

    EDIT: Also Im grateful for the download links from the main thread.
    Last edited by tomySVK; January 11, 2018 at 03:13 AM.



  5. #5
    Hanti's Avatar Semisalis
    Join Date
    Oct 2009
    Location
    Poland
    Posts
    428

    Default Re: the tranlate only works for 1.1 not 1.1+fix

    Quote Originally Posted by tomySVK View Post
    Thanks for the translation! I will try it

    EDIT: Also Im grateful for the download links from the main thread.
    Thanks for rep point
    As for 58 downloaders only one (you) rep-ed me, it looks like others don't liked my work

  6. #6
    tomySVK's Avatar Campidoctor
    Join Date
    Nov 2011
    Location
    Slovakia
    Posts
    1,624

    Default Re: the tranlate only works for 1.1 not 1.1+fix

    Well your translation is quite advanced than the earlier translation – I hope you will complete your translation Im really grateful for your hard work

    Also do you know if the modding team is working on the mod, or this is the last version?



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •