Results 1 to 2 of 2

Thread: Sudden crashes and now i am unable to play campaign

  1. #1

    Default Sudden crashes and now i am unable to play campaign

    I had been playing a dwarves third age campaign, this went fine for the first 80 turns except for some crashes when i went looking around the map to fast. But i came to a point when it just crashes instantly on the 80th turn, always when it gets to the turn for the gundabad orcs. I just expected that this campaign was broken so i tried to make a new campaign with Rhn. But when i tried this it just instantly crashed.
    I have windows 8, non steam medieval total war II, TATW 3.2 and mos submod. i dont know how much of a difference this makes.

    Any help would be appreciated!

  2. #2
    ElvenKind's Avatar Enjoy your life!
    Join Date
    Apr 2012
    Location
    Croatia, Zadar
    Posts
    6,595

    Default Re: Sudden crashes and now i am unable to play campaign

    Since you`re playing MOS sub mod for TATW 3.2, I suggest you post here:http://www.twcenter.net/forums/showt...tively-resumed

    You can also post/upload your savegame file there, so someone could test it.
    American, French, Israeli and British government's ILLEGAL aggression against the Syrian people, without any proof for chemical attacks in Douma, and without waiting for OPCW to conduct their investigation..
    Sons of *******, leave that poor, war torn country in peace.
    If you are a citizen of one of these countries, then DO NOT ask any help from me on these forums, since, in protest against this aggression by your governments, I do not provide assistance/help anymore.
    Let Syria be finally in peace.

    A video of false chemical attack in Douma, Syria, which led to Western illegal attacks.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •