Page 7 of 10 FirstFirst 1 2 3 4 5 6 7 8 9 10 LastLast
Results 121 to 140 of 185

Thread: Discussion about the ents, spiders and wolves crashes.

  1. #121
    Vifarc's Avatar Senator
    Join Date
    May 2009
    Location
    Grenoble, France
    Posts
    1,010

    Default Re: We need your help in collecting data about the ents, spiders and wolves crashes! please read the first post of this thread before replying

    Quote Originally Posted by atthias View Post
    the problem is some people dont have CTDs and they would not like I think to see them removed
    But they would still play. These CTDs are so boring I had stop playing since long. I usually play Silvan and am immediatly stopped by these bugs with the spiders in forest.
    I prefer not playing than using the autoresolve. These spiders should be replaced by other units, while waiting.
    Last edited by Vifarc; March 04, 2016 at 09:16 AM.
    > > Divide&Conquer submod user, playing Galadhrim'sRealm (Third Age mod). < <
    My small products here.

  2. #122

    Default Re: We need your help in collecting data about the ents, spiders and wolves crashes! please read the first post of this thread before replying

    Quote Originally Posted by atthias View Post
    the problem is some people dont have CTDs and they would not like I think to see them removed
    But at least you can create a fix (by removing wolves, spiders, ents), so people who are having CTDs can get rid of that bug by installing it, others can still enjoy their mod with these units without any changes.

    I can also do it by myself, if you can say how can I remove those wolves, ents (spiders are not giving CTD but especially wolves), so I can continue enjoying my game, otherwise I am slaughtering my precious high elves with auto-battles

    So we kindly ask a fix until this CTD giving bug is completely fixed.

  3. #123
    atthias's Avatar Citizen
    Join Date
    Mar 2013
    Location
    the netherlands
    Posts
    2,465

    Default Re: We need your help in collecting data about the ents, spiders and wolves crashes! please read the first post of this thread before replying

    Total War - Rise of Mordor

    Are you a 3D Environment and Character artist, or a Character Animator?
    If yes, then the Rise of Mordor team linked above is looking for you!

    DO you want some uints back in MOS 1.7 then install this mod http://www.twcenter.net/forums/showt...n-1-1-RELEASED
    it adds back units who are deleted from campaing in MOS 1.7
    namely the Winged swordsmen the Citadel guard archers and the gondor dismounted bodyguard.

    under the proud patronage of Frunk of the house of Siblesz

  4. #124

    Default Re: We need your help in collecting data about the ents, spiders and wolves crashes! please read the first post of this thread before replying

    Quote Originally Posted by Farwest View Post
    But at least you can create a fix (by removing wolves, spiders, ents), so people who are having CTDs can get rid of that bug by installing it, others can still enjoy their mod with these units without any changes.

    I can also do it by myself, if you can say how can I remove those wolves, ents (spiders are not giving CTD but especially wolves), so I can continue enjoying my game, otherwise I am slaughtering my precious high elves with auto-battles

    So we kindly ask a fix until this CTD giving bug is completely fixed.
    This link shows you how to manually remove a unit from the game:

    http://www.twcenter.net/forums/showt...unit-from-game

    A couple of pointers before you do this:
    1) Please use notepad++ for encoding purposes - its free and you can find it here: https://notepad-plus-plus.org/download/v6.9.html
    2) Please Make back-ups of all the documents you plan to edit prior to editing them
    (I cannot stress this enough!!! It will save you heartache later on if you mess up).

    Thus the obvious short-term solution is for TATW Mod-Creators to simply create an "alternate download" and then show players how to add those documents to their mod if they have crashes.

    (I know it sounds a bit silly when I just put the link there - but this way we can rope them into embarking down the dark-path of becoming a "modder" bwahahahahaha)
    Spoiler Alert, click show to read: 
    I mean that's how you guys got me - I only came here to download a TATW mod a year ago - now I've released a sub-mod, teaching myself Gimp and Milkshape, and am creating a ton of building ui's for another major sub-mod... I look at pictures on the internet and think "gee that texture would look cool on...." - and we must join the dark-side to create more!!! MORE MODDERS!!!!
    Last edited by Ajpav; March 18, 2016 at 12:22 AM. Reason: Added some common-sense pointers for new modders

  5. #125

    Default Re: We need your help in collecting data about the ents, spiders and wolves crashes! please read the first post of this thread before replying

    Thanks!

  6. #126

    Default Re: We need your help in collecting data about the ents, spiders and wolves crashes! please read the first post of this thread before replying

    - Crashes Yes/No: Yes; Every time I go into a battle with Spiders...the game will eventually crash. *I removed them, and now the only problem I have is the reinforcement crash!

    - Windows version: 7x64 up-to-date.

    - CPU: i7-4770k @ 3.5GH Liquid cooled

    - RAM (memory):8GB

    - Video card (GPU) :EVGA GTX-970

    - Video card (GPU) type and memory:

    - Video driver version: Latest

    - Game shader version: 2

    - Additional info: I haven't run into problems yet with Ents or Wolfs...but I have yet to fight them..so... Would love to find a way around this Reinforcement crash as well.

    * A HUGE THANK-YOU! to the person who posted how to remove units! Kept me from putting this game in the garbage.
    Last edited by Otterbear; March 27, 2016 at 04:34 PM.

  7. #127
    atthias's Avatar Citizen
    Join Date
    Mar 2013
    Location
    the netherlands
    Posts
    2,465

    Default Re: We need your help in collecting data about the ents, spiders and wolves crashes! please read the first post of this thread before replying

    Quote Originally Posted by Otterbear View Post
    - Crashes Yes/No: Yes; Every time I go into a battle with Spiders...the game will eventually crash. *I removed them, and now the only problem I have is the reinforcement crash!

    - Windows version: 7x64 up-to-date.

    - CPU: i7-4770k @ 3.5GH Liquid cooled

    - RAM (memory):8GB

    - Video card (GPU) :EVGA GTX-970

    - Video card (GPU) type and memory:

    - Video driver version: Latest

    - Game shader version: 2

    - Additional info: I haven't run into problems yet with Ents or Wolfs...but I have yet to fight them..so... Would love to find a way around this Reinforcement crash as well.

    * A HUGE THANK-YOU! to the person who posted how to remove units! Kept me from putting this game in the garbage.
    if you are using vanila 3.2 use the link to fix the reinforcment problem
    http://www.twcenter.net/forums/showt...1#post14533296
    Total War - Rise of Mordor

    Are you a 3D Environment and Character artist, or a Character Animator?
    If yes, then the Rise of Mordor team linked above is looking for you!

    DO you want some uints back in MOS 1.7 then install this mod http://www.twcenter.net/forums/showt...n-1-1-RELEASED
    it adds back units who are deleted from campaing in MOS 1.7
    namely the Winged swordsmen the Citadel guard archers and the gondor dismounted bodyguard.

    under the proud patronage of Frunk of the house of Siblesz

  8. #128

    Default Re: We need your help in collecting data about the ents, spiders and wolves crashes! please read the first post of this thread before replying

    Thank You, Atthias! I somehow stumbled upon a fix/file that may have been related. (I can't remember). Seems the crash was caused by a typo in some file someplace and I found a download that fixes it. I will of course keep this one as well. Thanks again!

  9. #129

    Default Re: We need your help in collecting data about the ents, spiders and wolves crashes! please read the first post of this thread before replying

    It's curious, I get no crashes while recruiting, and no crashes with trolls, for example (I never saw Sauron and lately haven't seen Balrogs or Mumakils) and get no crashes recruiting spiders but yes when fighting with them on my side...

    .. except in some cases. Sometimes I (out of despair) try to fight a battle by hand with an army that includes spiders and it always crashes, except for yesterday. I wonder if the small number of units participating in the battle had something to do 6-10 for each side...

    Another matter is: Has anyone thought about the recording software? Sometimes I get a CTD just after a battle, many times complicated ones, makes me feel like the game is cheating on me, but it happens, it's in that moment when the recording software makes some actions. And maybe you are not even very aware of that software, you know it's there but don't think too much about it.

    It seems these crashes are a recent matter and they semm to have to do with the new modalities of software, if it's not clear it's Windows, then what other software we use or is installed in our computers nowadays that there wasn't before?

  10. #130
    Veteraan's Avatar TATW Local Moderator
    Citizen

    Join Date
    Jul 2013
    Location
    Tilburg, Kingdom of The Netherlands
    Posts
    3,052

    Default Re: We need your help in collecting data about the ents, spiders and wolves crashes! please read the first post of this thread before replying

    Quote Originally Posted by Joseignacio View Post
    It's curious, I get no crashes while recruiting, and no crashes with trolls, for example (I never saw Sauron and lately haven't seen Balrogs or Mumakils) and get no crashes recruiting spiders but yes when fighting with them on my side...
    Nobody gets these crashes while recruiting, they happen only in battle. Crashes happen with units that are based on an elephant model, Trolls are not. This and more info about almost everything you mention can be found in the OP of this thread.

    .. except in some cases. Sometimes I (out of despair) try to fight a battle by hand with an army that includes spiders and it always crashes, except for yesterday. I wonder if the small number of units participating in the battle had something to do 6-10 for each side...
    Crashes may happen, but not always. There have been reports on battles crashing 5 times in a row, but succeeding the 6th time, or the other way around. 5 is just an example here, numbers are very varied.

    Another matter is: Has anyone thought about the recording software? Sometimes I get a CTD just after a battle, many times complicated ones, makes me feel like the game is cheating on me, but it happens, it's in that moment when the recording software makes some actions. And maybe you are not even very aware of that software, you know it's there but don't think too much about it.
    This is actually something that has not been mentioned before. However, I doubt that recording software could cause a crash in a battle, much less cause it only when certain units are present. Apart from that, many play this game without (always) recording it, but still the battles crash. The subject of this thread is crashes related to specific units being present during a battle, not crashes that happen after a battle.

    It seems these crashes are a recent matter and they semm to have to do with the new modalities of software, if it's not clear it's Windows, then what other software we use or is installed in our computers nowadays that there wasn't before?
    I have no idea what you base this statement on. Ents and Spider crashes in battle have been around for years. IIRC from the beginning when TATW was first released even. Which would make sense as this seems to be an "unique" feature of certain units made for TATW (and some of its submods).

    Citizenised by Shankbot - Patron of b0Gia - House de Bodemloze

  11. #131

    Default Re: We need your help in collecting data about the ents, spiders and wolves crashes! please read the first post of this thread before replying

    All well deserved. I read the initial post months ago and I thought I remembered the objectives and cases studied.

    It seems my memory serves me pretty bad. Also I thought it wasn't worth to read 7 pages of posts very similar one to another and most of them simply giving pc specifications... but again there is an excellent update on page 1.

    That said, I wrote the problem seemed recent because:

    1 I had not experienced it at all in my older computer (I changed it 6 - 9 months ago more or less ...),
    2 plus the first post of the thread was from mid-2015

    Recruitingcrashes: I thought I had heard something about crashes recruiting, that's all.

    As for the crashes themselves, I am by no means a computer expert, quite the opposite, but I have played many years games, everyone of them the games much more dependent on RAM and especially Graphics Card.

    As for why this problems happen only with some units, which happen to be also some of the bigger in the game (elephant model) make me think the game may need more resources of the before mentioned. I remember experiencing problems with Shogun TW or STW2 playing with higher number of soldiers per unit that disappeared when reducing that through the options menu. It seemed it had an effect in the graphics card.

    Of course, we are gamers and most of the computers will be strong in this, but may be the skins or whatever, added to the "elephants" are too heavy for the Graphics card for example taking them to their limits. And then it can happen that another application which uses such resources starts to run. Don't know, in my case Skype is resident, so I wonder if it can affect in case of a call but I also have a recording package, that I didn't install on my own but that came with the software inside my pc. I just didn't uninstall it.

    I am unaware of this software most of the time but when a battle is over, apart of other possible moments, I use to see a little message on the upper left side of the game saying the recording is on. I wonder how the GCard requirements are stretched with all this.

    Others may not record, but maybe their graphics are weaker and cannot run normally the hypothetically "oversized" elephants.

    Again, maybe in the 7 pages somebody wrote, tested and rejected this, if so, sorry, my intention was to help but I have not enough time to write this (I spent too much as a rest in my workplace), much less to read all at the moment. I promise to read it sometime later, but I felt I had to explain myself now.
    Last edited by Joseignacio; April 06, 2016 at 05:26 AM.

  12. #132
    Veteraan's Avatar TATW Local Moderator
    Citizen

    Join Date
    Jul 2013
    Location
    Tilburg, Kingdom of The Netherlands
    Posts
    3,052

    Default Re: We need your help in collecting data about the ents, spiders and wolves crashes! please read the first post of this thread before replying

    @ Joseignacio

    No problem, I understand that you are looking for a solution and try to help.

    From what we know now the most likely reason that you have crashes is that you changed your computer. Don't forget that there are still many players that do not experience these crashes at all. Without knowing for sure of course, all seems to point at a certain combination of hard and software that causes the game to crash when the problematic units are present. And to make it an even bigger mystery, it doesn't always happen.

    Citizenised by Shankbot - Patron of b0Gia - House de Bodemloze

  13. #133
    alreadyded's Avatar Work up a #6 on 'em!
    Join Date
    Mar 2009
    Location
    Stayin' Alive
    Posts
    3,089

    Default Re: We need your help in collecting data about the ents, spiders and wolves crashes! please read the first post of this thread before replying

    I experienced random crashes myself until I edited the G5 BAI script, and I haven't had a single one since even in 4v4 battles with max units all creatures (I have the setup saved). Some here have reported experiencing crashes while still loading the battle though, that is something completely different. My experience was a random crash in the first ~5 seconds if I clicked or moved the camera too much, but not if I just waited like 10 seconds before doing anything. Windows vista/8/10 may not like certain files or something, I don't know since I have win 7 Ult 64. The edited animations files themselves could be the culprit but as I said I don't experience the crashes I was before anymore and I still should if those were the ultimate cause of the problem. Also various people made these animation files so all of them causing crashes seems unlikely. Some even use scaled up vanilla animations with nothing else changed so the only problem I can see is with the converting files and unpacking/packing process messing something up. The animations being render in battle has never caused a crash from what I have seen. All kinds of warped and bugged animations can be rendered without causing a crash. Some really crazy like the liquid metal guy dying in Terminator 2 can be happening to thousands of units and it doesn't crash.

    For anyone with win 7 that is experiencing crashes it may be worth testing some battles in my mod to see if it still crashes as usual, that would tell whether the BAI is the cause of these crashes (in battle crashes, not on the loading screen). The loading screen crashes I don't know, whenever I get crashes on the loading screen it is because a needed file is missing, so maybe windows isn't allowing certain files to be read.

    Edit; Also there is an epic lack of crash logs with trace enabled in this thread. There is a good chance the log will point out the problem. Without logs the PC specs are pretty useless.
    Last edited by alreadyded; April 06, 2016 at 07:53 PM.

  14. #134
    Veteraan's Avatar TATW Local Moderator
    Citizen

    Join Date
    Jul 2013
    Location
    Tilburg, Kingdom of The Netherlands
    Posts
    3,052

    Default Re: We need your help in collecting data about the ents, spiders and wolves crashes! please read the first post of this thread before replying

    Quote Originally Posted by alreadyded View Post
    I experienced random crashes myself until I edited the G5 BAI script, and I haven't had a single one since even in 4v4 battles with max units all creatures (I have the setup saved).
    Well, good that it worked for you. Of course I thought of the GBAI script and tested the crashes without it running. I must admit I had some help in getting it disabled. Anyway, it did not work for me. But perhaps your edits can help, you mentioned them before. However, it is probably a bit much to expect that the average player is capable to edit the GBAI script, especially as you provide no info whatsoever on what is to be done exactly. Unless I missed that bit somewhere, in which case I apologize.

    Windows vista/8/10 may not like certain files or something, I don't know since I have win 7 Ult 64. The edited animations files themselves could be the culprit but as I said I don't experience the crashes I was before anymore and I still should if those were the ultimate cause of the problem. Also various people made these animation files so all of them causing crashes seems unlikely. Some even use scaled up vanilla animations with nothing else changed so the only problem I can see is with the converting files and unpacking/packing process messing something up. The animations being render in battle has never caused a crash from what I have seen. All kinds of warped and bugged animations can be rendered without causing a crash. Some really crazy like the liquid metal guy dying in Terminator 2 can be happening to thousands of units and it doesn't crash.
    The first bit actually may make some sense. But I doubt it has something to do with the Windows version. We would be flooded by posts about these crashes if all people who use Windows 8 and 10 would be affected.

    For anyone with win 7 that is experiencing crashes it may be worth testing some battles in my mod to see if it still crashes as usual, that would tell whether the BAI is the cause of these crashes (in battle crashes, not on the loading screen). The loading screen crashes I don't know, whenever I get crashes on the loading screen it is because a needed file is missing, so maybe windows isn't allowing certain files to be read.

    Edit; Also there is an epic lack of crash logs with trace enabled in this thread. There is a good chance the log will point out the problem. Without logs the PC specs are pretty useless.
    You are right, logs could be useful, but only if people that understand them are willing to have a look at them. I will however add a remark about this in the OP.
    I did offer earlier in this thread, because of a remark made by a gifted modder, to install his mod, play it and post trace logs in this very thread by the way. As it went unanswered, I thought it would be of little use though.
    Spoiler Alert, click show to read: 
    Quote Originally Posted by Veteraan View Post
    I know what the unit files should not do and what many people see them do none the less it seems. However, since it is a small effort to provide a trace enabled log file I am more than happy to oblige.

    This is from MOS 1.70, custom battle with Ents, Spiders and Wolves. GBAI not disabled, but that should not have loaded as the game crashed before the first battle screen could appear or maybe just as it was appearing. Also I restarted the computer just before doing this test to avoid "corrupt files". This is the last part of the logfile, if you want the whole thing I can attach it.

    If you are interested to look at more crash logs, I am willing to install your mod just for this purpose and test play a bit more. I can imagine it would be easier for you to assess logs from Dagor Ennor.

    Log:
    Spoiler Alert, click show to read: 
    23:41:47.680 [system.io] [trace] pack data(),,data/ui/indicators/arrows/new arrow down/arro1026.tga,,,65580
    23:41:47.680 [system.io] [trace] pack close,,data/ui/indicators/arrows/new arrow down/arro1026.tga,,,-65580
    23:41:47.729 [system.io] [info] exists: missing mods/Third_Age_3/data/models/textures/arrow_red.tga
    23:41:47.729 [system.io] [trace] file open,,data/models/textures/arrow_red.tga.dds,,not found
    23:41:47.729 [system.io] [trace] pack open,packs/localized.pack,data/models/textures/arrow_red.tga.dds,,not found
    23:41:47.729 [system.io] [trace] pack open,packs/data_1.pack,data/models/textures/arrow_red.tga.dds,,not found
    23:41:47.729 [system.io] [warning] open: data/models/textures/arrow_red.tga.dds is missing
    23:41:47.730 [system.io] [trace] file open,,data/models/textures/arrow_red.tga,,not found
    23:41:47.730 [system.io] [trace] pack open,packs/localized.pack,data/models/textures/arrow_red.tga,,not found
    23:41:47.730 [system.io] [trace] pack open,packs/data_1.pack,data/models/textures/arrow_red.tga,4124
    23:41:47.730 [system.io] [info] open: found data/models/textures/arrow_red.tga (from: packs/data_1.pack)
    23:41:47.730 [system.io] [trace] pack data(),,data/models/textures/arrow_red.tga,,,4124
    23:41:47.730 [system.io] [trace] pack close,,data/models/textures/arrow_red.tga,,,-4124
    23:41:47.730 [system.io] [info] exists: missing mods/Third_Age_3/data/models/textures/vertex_pointer.tga
    23:41:47.730 [system.io] [trace] file open,,data/models/textures/vertex_pointer.tga.dds,,not found
    23:41:47.731 [system.io] [trace] pack open,packs/localized.pack,data/models/textures/vertex_pointer.tga.dds,,not found
    23:41:47.731 [system.io] [trace] pack open,packs/data_1.pack,data/models/textures/vertex_pointer.tga.dds,,not found
    23:41:47.731 [system.io] [warning] open: data/models/textures/vertex_pointer.tga.dds is missing
    23:41:47.731 [system.io] [trace] file open,,data/models/textures/vertex_pointer.tga,,not found
    23:41:47.731 [system.io] [trace] pack open,packs/localized.pack,data/models/textures/vertex_pointer.tga,,not found
    23:41:47.731 [system.io] [trace] pack open,packs/data_1.pack,data/models/textures/vertex_pointer.tga,1052
    23:41:47.731 [system.io] [info] open: found data/models/textures/vertex_pointer.tga (from: packs/data_1.pack)
    23:41:47.731 [system.io] [trace] pack data(),,data/models/textures/vertex_pointer.tga,,,1052
    23:41:47.732 [system.io] [trace] pack close,,data/models/textures/vertex_pointer.tga,,,-1052
    23:41:47.732 [system.io] [info] exists: missing mods/Third_Age_3/data/models/textures/waypoint_marker.tga
    23:41:47.732 [system.io] [trace] file open,,data/models/textures/waypoint_marker.tga.dds,,not found
    23:41:47.732 [system.io] [trace] pack open,packs/localized.pack,data/models/textures/waypoint_marker.tga.dds,,not found
    23:41:47.732 [system.io] [trace] pack open,packs/data_1.pack,data/models/textures/waypoint_marker.tga.dds,,not found
    23:41:47.732 [system.io] [warning] open: data/models/textures/waypoint_marker.tga.dds is missing
    23:41:47.732 [system.io] [trace] file open,,data/models/textures/waypoint_marker.tga,,not found
    23:41:47.732 [system.io] [trace] pack open,packs/localized.pack,data/models/textures/waypoint_marker.tga,,not found
    23:41:47.732 [system.io] [trace] pack open,packs/data_1.pack,data/models/textures/waypoint_marker.tga,65556
    23:41:47.732 [system.io] [info] open: found data/models/textures/waypoint_marker.tga (from: packs/data_1.pack)
    23:41:47.733 [system.io] [trace] pack data(),,data/models/textures/waypoint_marker.tga,,,65556
    23:41:47.733 [system.io] [trace] pack close,,data/models/textures/waypoint_marker.tga,,,-65556
    23:41:47.733 [system.io] [info] exists: missing mods/Third_Age_3/data/textures/battlefield_border.tga
    23:41:47.734 [system.io] [trace] file open,,data/textures/battlefield_border.tga.dds,,not found
    23:41:47.734 [system.io] [trace] pack open,packs/data_2.pack,data/textures/battlefield_border.tga.dds,,not found
    23:41:47.734 [system.io] [warning] open: data/textures/battlefield_border.tga.dds is missing
    23:41:47.734 [system.io] [trace] file open,,data/textures/battlefield_border.tga,,not found
    23:41:47.734 [system.io] [trace] pack open,packs/data_2.pack,data/textures/battlefield_border.tga,65580
    23:41:47.734 [system.io] [info] open: found data/textures/battlefield_border.tga (from: packs/data_2.pack)
    23:41:47.735 [system.io] [trace] pack data(),,data/textures/battlefield_border.tga,,,65580
    23:41:47.735 [system.io] [trace] pack close,,data/textures/battlefield_border.tga,,,-65580
    23:41:47.735 [system.io] [info] exists: missing mods/Third_Age_3/data/textures/deployment_area_border.tga
    23:41:47.735 [system.io] [trace] file open,,data/textures/deployment_area_border.tga.dds,,not found
    23:41:47.735 [system.io] [trace] pack open,packs/data_2.pack,data/textures/deployment_area_border.tga.dds,,not found
    23:41:47.735 [system.io] [warning] open: data/textures/deployment_area_border.tga.dds is missing
    23:41:47.735 [system.io] [trace] file open,,data/textures/deployment_area_border.tga,,not found
    23:41:47.735 [system.io] [trace] pack open,packs/data_2.pack,data/textures/deployment_area_border.tga,65554
    23:41:47.735 [system.io] [info] open: found data/textures/deployment_area_border.tga (from: packs/data_2.pack)
    23:41:47.736 [system.io] [trace] pack data(),,data/textures/deployment_area_border.tga,,,65554
    23:41:47.736 [system.io] [trace] pack close,,data/textures/deployment_area_border.tga,,,-65554
    23:41:47.736 [system.io] [info] exists: missing mods/Third_Age_3/data/textures/#splash_ring.tga
    23:41:47.736 [system.io] [trace] file open,,data/textures/#splash_ring.tga.dds,,not found
    23:41:47.736 [system.io] [trace] pack open,packs/data_2.pack,data/textures/#splash_ring.tga.dds,,not found
    23:41:47.736 [system.io] [warning] open: data/textures/#splash_ring.tga.dds is missing
    23:41:47.736 [system.io] [trace] file open,,data/textures/#splash_ring.tga,,not found
    23:41:47.736 [system.io] [trace] pack open,packs/data_2.pack,data/textures/#splash_ring.tga,16428
    23:41:47.737 [system.io] [info] open: found data/textures/#splash_ring.tga (from: packs/data_2.pack)
    23:41:47.737 [system.io] [trace] pack data(),,data/textures/#splash_ring.tga,,,16428
    23:41:47.737 [system.io] [trace] pack close,,data/textures/#splash_ring.tga,,,-16428
    23:41:47.737 [system.io] [info] exists: missing mods/Third_Age_3/data/textures/#water_drop.tga
    23:41:47.737 [system.io] [trace] file open,,data/textures/#water_drop.tga.dds,,not found
    23:41:47.737 [system.io] [trace] pack open,packs/data_2.pack,data/textures/#water_drop.tga.dds,,not found
    23:41:47.737 [system.io] [warning] open: data/textures/#water_drop.tga.dds is missing
    23:41:47.737 [system.io] [trace] file open,,data/textures/#water_drop.tga,,not found
    23:41:47.737 [system.io] [trace] pack open,packs/data_2.pack,data/textures/#water_drop.tga,16428
    23:41:47.738 [system.io] [info] open: found data/textures/#water_drop.tga (from: packs/data_2.pack)
    23:41:47.738 [system.io] [trace] pack data(),,data/textures/#water_drop.tga,,,16428
    23:41:47.738 [system.io] [trace] pack close,,data/textures/#water_drop.tga,,,-16428
    23:41:47.738 [system.io] [info] exists: missing mods/Third_Age_3/data/textures/#weather.tga
    23:41:47.738 [system.io] [trace] file open,,data/textures/#weather.tga.dds,,not found
    23:41:47.738 [system.io] [trace] pack open,packs/data_2.pack,data/textures/#weather.tga.dds,,not found
    23:41:47.738 [system.io] [warning] open: data/textures/#weather.tga.dds is missing
    23:41:47.739 [system.io] [trace] file open,,data/textures/#weather.tga,,not found
    23:41:47.739 [system.io] [trace] pack open,packs/data_2.pack,data/textures/#weather.tga,262188
    23:41:47.739 [system.io] [info] open: found data/textures/#weather.tga (from: packs/data_2.pack)
    23:41:47.739 [system.io] [trace] pack data(),,data/textures/#weather.tga,,,262188
    23:41:47.741 [system.io] [trace] pack close,,data/textures/#weather.tga,,,-262188
    23:41:50.389 [system.io] [info] exists: missing mods/Third_Age_3/data/PreBattleCameras.xml
    23:41:50.390 [system.io] [trace] file open,,data/PreBattleCameras.xml,,not found
    23:41:50.390 [system.io] [trace] pack open,packs/localized.pack,data/PreBattleCameras.xml,,not found
    23:41:50.390 [system.io] [trace] pack open,packs/data_1.pack,data/PreBattleCameras.xml,3953
    23:41:50.390 [system.io] [info] open: found data/PreBattleCameras.xml (from: packs/data_1.pack)
    23:41:50.391 [system.io] [trace] pack close,,data/prebattlecameras.xml,,,-3953
    23:41:50.392 [system.io] [info] exists: missing mods/Third_Age_3/data/cameras
    23:41:50.392 [system.io] [trace] file open,,data/cameras/Battlefield_Pan_Left.cam,,not found
    23:41:50.392 [system.io] [trace] pack open,packs/data_0.pack,data/cameras/Battlefield_Pan_Left.cam,13411
    23:41:50.392 [system.io] [info] open: found data/cameras/Battlefield_Pan_Left.cam (from: packs/data_0.pack)
    23:41:50.395 [system.io] [trace] pack close,,data/cameras/battlefield_pan_left.cam,,,-13411
    23:41:50.684 [system.rpt] [error] Medieval 2: Total War encountered an unspecified error and will now exit.


    Last edited by Veteraan; April 07, 2016 at 06:49 AM.

    Citizenised by Shankbot - Patron of b0Gia - House de Bodemloze

  15. #135
    alreadyded's Avatar Work up a #6 on 'em!
    Join Date
    Mar 2009
    Location
    Stayin' Alive
    Posts
    3,089

    Default Re: We need your help in collecting data about the ents, spiders and wolves crashes! please read the first post of this thread before replying

    I was recommending trying the BAI in my mod to people with win 7 that experience crashes the same as I had (after the battle starts from clicking/moving camera too much right away). For those with win 8+ I don't think it is the BAI, especially if it crashes while loading the battle than it should be a file that is being loaded (i.e. corrupted animation file) so they may not experience anything different. Though that info alone can narrow down these problems. Either way testing a edited BAI, or non-G5 BAI to see if there is any difference can help. I didn't mention how to make all the edits I made, or upload a vanilla compatible BAI because it takes too much time/work. Also I don't remember everything I edited, it was long ago. The main culprits for the crashes I was experiencing seemed to be caused by the Battle_wait timers being set too high which may have been causing too much strain on the OS or CPU, or perhaps both. Kinda like Alt+Tabbing out of a program and having it crash, the strain of that on your PC causes the crash not the program itself.

    From skimming this thread everyone that posted problems has win 8+ it seems, so I just assumed everyone with win 8+ was having these problems. If someone with win 8+ is not they should certainly speak up. Why some experience crashes with certain units that others don't even using the same OS is perplexing.

    Regardless of what mod you are playing it is still useful to upload a trace log since they all run on m2tw engine. I have no problem looking at all the logs, it only takes a few seconds of word searching for "error" from the bottom up most of the time.

    ~Enabling Trace in the Log, Best For Reporting Bugs~
    Open TATW.cfg (using a text editor like Notepad or Notepad++, all of them are free programs) in your mod folder (default name is Third_Age_3) and change the entry;

    Code:
    [log]
    to = logs/system.log.txt
    ;level = * trace
    level = * error
    to

    Code:
    [log]
    to = logs/system.log.txt
    level = * trace
    ;level = * error
    You are just swapping the ";" and saving the file. You only have to do this once. Uploading the whole log is best if you get a crash, but posting the last 50-100 lines of the log is usually good enough. If the file is very large compress (zip/rar) it before uploading. The log file is in "SEGA\Medieval II Total War\logs" folder.
    Last edited by alreadyded; April 07, 2016 at 06:09 PM.

  16. #136

    Default Re: We need your help in collecting data about the ents, spiders and wolves crashes! please read the first post of this thread before replying

    - Crashes Yes/No: Yes

    - Windows version: Windows 10 64bit

    - CPU: i5 3230M 2.60 GHz

    - RAM (memory): 8GB DDR3

    - Video card (GPU) : Nvidia

    - Video card (GPU) type and memory:GeForce GT 720M 2GB

    - Video driver version: 365.10

    - Game shader version: 2

    - Additional info: Crashes always when ents/spiders/wolfs are general unit, either right after loading finishes or a few seconds after battle begins. When shadows are turned off game crashes only rarely.

  17. #137

    Default Re: We need your help in collecting data about the ents, spiders and wolves crashes! please read the first post of this thread before replying

    - Crashes Yes/No: yes

    - Windows version: W10 64bit

    - CPU: Intel Core i5-4690K @ 4308 MHz

    - RAM (memory): 16 GB DDR3

    - Video card (GPU) : Nvidia GeForce

    - Video card (GPU) type and memory:
    GTX 970 4 GB GDDR5

    - Video driver version: 365.10

    - Game shader version: 2

    - Additional info: Crashes when loading a fight with spiders. Both in custom and campaign. Crashes both in vanilla and MOS. Tried everything in the threads about CTD's. Reinstalled Steam and M2TW.

  18. #138

    Default Re: We need your help in collecting data about the ents, spiders and wolves crashes! please read the first post of this thread before replying

    - Crashes Yes/No: yes

    - Windows version: W10 64bit

    - CPU: Intel Core i5-4690K @ 4308 MHz

    - RAM (memory): 16 GB DDR3

    - Video card (GPU) : Nvidia GeForce

    - Video card (GPU) type and memory:
    GTX 760

    - Video driver version: 353.82

    - Game shader version: ?

    - Additional info: Crashed 3 times so far. 2 about 20 seconds into the fight, one on load. The spiders started towards me, the game locked up after I attacked them, and I had to use the Task Manager to close it down. Once I had a full battle with 1 unit of Spiders vs. 1 unit of Woodland Nobles, with NO CRASH.

  19. #139

    Default Re: We need your help in collecting data about the ents, spiders and wolves crashes! please read the first post of this thread before replying

    Would information about steam version / CD version matter? Maybe it's all related to Steam...

  20. #140
    Veteraan's Avatar TATW Local Moderator
    Citizen

    Join Date
    Jul 2013
    Location
    Tilburg, Kingdom of The Netherlands
    Posts
    3,052

    Default Re: We need your help in collecting data about the ents, spiders and wolves crashes! please read the first post of this thread before replying

    Quote Originally Posted by Westrum View Post
    Would information about steam version / CD version matter? Maybe it's all related to Steam...
    From my own experience (and a few others) I can assure you that this is not related to Steam.

    Citizenised by Shankbot - Patron of b0Gia - House de Bodemloze

Page 7 of 10 FirstFirst 1 2 3 4 5 6 7 8 9 10 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •