Results 1 to 3 of 3

Thread: Have some questions to ask....

  1. #1

    Default Have some questions to ask....

    Recently I downloaded Eic 1.3 from strategyinformer site. I've installed it but I can get the mod to work. Especially I cannot get heads or tails of how to edit the preference script to get it to work. Is there a required sequence of mods I should follow?If there's anyone who renembers how to play ver. 1.3 please answer me. Thank you.

  2. #2

    Default Re: Have some questions to ask....

    Version 2.0 is the latest version it's on this site.

  3. #3

    Default Re: Have some questions to ask....

    Ya stay away from the old versions, you'll probably run in to compatibility issues with patches.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •