Results 1 to 2 of 2

Thread: To enable DirectX 9.

  1. #1

    Default To enable DirectX 9.

    I know some of you are having serious performance issues or would rather just crank up the FPS's. So since CA did not put a DirectX 9 or 11 option in the game you are stuck with directx11 when the game auto-detects your card. So to change this open preferences.script in notepad. This is found in C:\Users\-username-\AppData\Roaming\The Creative Assembly\Rome2\scripts

    Find the line:
    gfx_enable_directx11 true; # gfx_enable_directx11 <bool>, Enable DirectX 11 rendering #
    then change "true" to "false" (no quotes)

    Not done yet. If shader model is set to 5 there could be some bad things so find the line:
    gfx_shadermodel 3; # gfx_shadermodel <int>, Set shader model, 0-SM3, 1-SM4, 2=SM4.1, 3=SM5 #
    then change the 3 after shadermodel to 0

    Who knows, it might even fix some of those bizarre rendering anomalies I have seen here.

    DISCLAIMER: I did not test this, just want to try to help out some peeps so it's not my fault if doing this causes your PC to self combust or grow legs and walk off.
    May your road lead you to warm sands.

  2. #2

    Default Re: To enable DirectX 9.

    All this did for me was make all land textures (battle & campaign) invisible

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •