Results 1 to 2 of 2

Thread: Help out a newbie?

  1. #1

    Default Help out a newbie?

    Can someone give me step by step instructions on how to install Dathmod 8.0? do I need the older versions since it says that this is a patch? There's 2 downloads to it too.

  2. #2

    Default Re: Help out a newbie?

    No you only need 8.0, and the newer patch if you want it.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts