Page 9 of 18 FirstFirst 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 LastLast
Results 161 to 180 of 342

Thread: REPORT TATW 3.2 Bugs & Issues (Read 1st post before posting, this thread is not for fixing bugs and issues, just for reporting them!)

  1. #161

    Icon4 Re: TATW 3.2 Bugs & Issues (Read 1st post before posting!)

    I have installed all the patches and the game and i have also instaled the MOS add on.
    When i start the game i click on campagin for isntance. Choose my faction and then click start but it dosnt start the game it just brings me back to the start menu. Help! =) someone said it was something to do with the MOS on my thread.

  2. #162
    Emperor of Hell's Avatar SPA-NED 1-5
    Join Date
    Jul 2011
    Location
    Netherlands
    Posts
    5,748

    Default Re: TATW 3.2 Bugs & Issues (Read 1st post before posting!)

    Go to the MOS thread with MOS problems.

  3. #163

    Default Re: TATW 3.2 Bugs & Issues (Read 1st post before posting!)

    Woops. Sorry, guys. What WAS here was completely out of place. My mistake.
    Last edited by Ulfgard the Unmaker; February 05, 2013 at 02:34 AM. Reason: Doesn't belong here.

  4. #164

    Default Re: TATW 3.2 Bugs & Issues (Read 1st post before posting!)

    hey i know this issue has been talked about but im not much for knowing computer specs...im patched to 3.2 but i cant play a battle i get the medievel has encourted an unspeicfed error blah blah every time i try and play a battle i can auto resolve and play the game but wheres the fun in that

  5. #165
    StealthFox's Avatar Consensus Achieved
    Librarian Content Emeritus

    Join Date
    Nov 2010
    Location
    GA
    Posts
    7,783

    Default Re: TATW 3.2 Bugs & Issues (Read 1st post before posting!)

    @Ulfgard: This thread isn't for technical help. You'll have to open a new thread for your problem.

    @ mcotrone: http://www.twcenter.net/forums/showthread.php?t=583659

  6. #166

    Default Re: TATW 3.2 Bugs & Issues (Read 1st post before posting!)

    sorry fox shoulda read more my bad

  7. #167
    AnthoniusII's Avatar Μέγαc Dομέστικοc
    Join Date
    Feb 2007
    Location
    Thessalonike Greece
    Posts
    20,503

    Default Re: TATW 3.2 Bugs & Issues (Read 1st post before posting!)

    This is not a bug buta modeling fault.
    I watched High Elves bodyguards and they are smaller than anyother model.
    Plus those warriors and many Gondor units do NOT apear their secondary weapons in passive modde (swords in scabbards) for all (spearmen, archers ,horsemen) and the scabbards are simply empty.
    Please check the passive weapons comments guys.

  8. #168
    Miles
    Join Date
    Feb 2012
    Location
    Denmark, Europe
    Posts
    331

    Default Re: TATW 3.2 Bugs & Issues (Read 1st post before posting!)

    I don't know if this relates to TATW 3.2 or MOS. But that island city west for Harad named Erlond or something. It's text (the green book) says it is Rhûn?! Minor big or mistake, but i don't think it's mentioned anywhere....

  9. #169

    Icon9 Re: TATW 3.2 Bugs & Issues (Read 1st post before posting!)

    When i launch the mod after i've done everything it says to do, for 3.2 it launches brings up loading screen then crashes straight away while still playing the music

  10. #170
    ElvenKind's Avatar Enjoy your life!
    Join Date
    Apr 2012
    Location
    Croatia, Zadar
    Posts
    6,549

    Default Re: TATW 3.2 Bugs & Issues (Read 1st post before posting!)

    Quote Originally Posted by qazmania View Post
    When i launch the mod after i've done everything it says to do, for 3.2 it launches brings up loading screen then crashes straight away while still playing the music
    Hi there and welcome to TWC forums!
    Please open your own thread about your issue, this thread is just for reporting bugs, not solving them.

    Just click on NEW TOPIC in the main TATW Bug (Reports) & Technical Help page, add your title and give us more info:
    1. What Windows do you have?
    2. Your M2TW is steam or non steam version?
    3. Have you installed all four TATW parts ( TATW part 1 and part 2, patch 3.1 and patch 3.2 ) ?
    4. Where is your M2TW installed, give us exact installation path?
    TATW Local Moderator
    Proud supporter of TATW,MOS,PCP, DaC!! -
    TWC Guide for new members by
    Shankbot- EK`s Install Thread - * Under proud patronage of one and only StealthFox *
    Want to be a new Justin B ?
    Want to learn pro photo editing?
    Best food in your own kitchen!
    Start your own business, and enjoy it!

  11. #171

    Default Re: TATW 3.2 Bugs & Issues (Read 1st post before posting!)

    I'm having some problems with CTDs. The only time it seems to crash is when I am clicking on the menu. It seems like after about 10 clicks, on 1 click the game will just crash. I have no problems getting into a campaign or battle and playing them. I've looked at the how to fix stability post and done everything it suggests except for running the game as an administrator. When I try to run it as an administrator, it says windows can not find kingdoms.exe and crashes. I'm using windows 7 with vanilla TATW patched up to date. Let me know if you need more info to resolve this issue.
    "The art of war is of vital importance to the state. It is a matter of life and death, a road either to safety or to ruin. Hence it is a subject of inquiry which can on no account be neglected" - Sun Tzu


  12. #172
    StealthFox's Avatar Consensus Achieved
    Librarian Content Emeritus

    Join Date
    Nov 2010
    Location
    GA
    Posts
    7,783

    Default Re: TATW 3.2 Bugs & Issues (Read 1st post before posting!)

    Everyone once in awhile the menu crashes. It happens to me too, but I don't know why.

  13. #173

    Default Re: TATW 3.2 Bugs & Issues (Read 1st post before posting!)

    It is happening to me every single time I go to the menu.
    "The art of war is of vital importance to the state. It is a matter of life and death, a road either to safety or to ruin. Hence it is a subject of inquiry which can on no account be neglected" - Sun Tzu


  14. #174
    StealthFox's Avatar Consensus Achieved
    Librarian Content Emeritus

    Join Date
    Nov 2010
    Location
    GA
    Posts
    7,783

    Default Re: TATW 3.2 Bugs & Issues (Read 1st post before posting!)

    You said it's after about ten clicks, right? So, even if it does it everytime you're at the menu, it' an avoidable problem, just don't click so many times.

  15. #175

    Default Re: TATW 3.2 Bugs & Issues (Read 1st post before posting!)

    Yes I suppose it is but it is really annoying still.
    "The art of war is of vital importance to the state. It is a matter of life and death, a road either to safety or to ruin. Hence it is a subject of inquiry which can on no account be neglected" - Sun Tzu


  16. #176

    Default Re: TATW 3.2 Bugs & Issues (Read 1st post before posting!)

    Everytime i click on the Thirdage icon it comes up with an error saying

    'Wrong Disc inserted, Please insert the Original ''Kingdoms'' CD/DVD'

    I have tried both disks and it still will not work
    "The when Fingon heard afar the great trumpet of Turgon his brother, the shadow passed and his heart was uplifted, and he shouted aloud: "Utúlie'n aurë! Aiya Eldalië ar Atanatári, utúlie'n aurë! The day has come! Behold, people of the Eldar and Fathers of Men, the day has come!" And all those who heard his great voice echo in the hills answered crying: "Auta i lómë! The night is passing!"" (Silmarillion, Of the Fifth Battle: Nirnaeth Arnoediad

    Fingon, High king of the Noldor

  17. #177
    Plumo's Avatar Decanus
    Join Date
    May 2009
    Location
    Belgium
    Posts
    516

    Default Re: TATW 3.2 Bugs & Issues (Read 1st post before posting!)

    I guess this has been mentioned more than once (especially since the first post hasn't been updated in a while) but I've still heard:' A good day for your people, and Scotland's'.

  18. #178
    Hrothdane's Avatar Laetus
    Join Date
    Feb 2013
    Location
    California
    Posts
    4

    Default Re: TATW 3.2 Bugs & Issues (Read 1st post before posting!)

    Hi. I think I'm having the bug where the game crashes to desktop during battles where the enemy has reinforcements. My last two battles with enemy reinforcements CTD about the 1-2 minute mark every time I would try them. Both battles took place within the Misty Mountains, in case that means something.

    I'm patched to 3.2 and have no sub-mods. I'm around turn 55-60 playing as Eriador (my first campaign).

  19. #179
    ElvenKind's Avatar Enjoy your life!
    Join Date
    Apr 2012
    Location
    Croatia, Zadar
    Posts
    6,549

    Default Re: TATW 3.2 Bugs & Issues (Read 1st post before posting!)

    Quote Originally Posted by Hrothdane View Post
    Hi. I think I'm having the bug where the game crashes to desktop during battles where the enemy has reinforcements. My last two battles with enemy reinforcements CTD about the 1-2 minute mark every time I would try them. Both battles took place within the Misty Mountains, in case that means something.

    I'm patched to 3.2 and have no sub-mods. I'm around turn 55-60 playing as Eriador (my first campaign).

    Hi there and welcome to TWC forums!

    Yes, there is a bug with reinforcements, you can find a fix for it here ( you have to start a new campaign after applying this fix ) and there are some instructions for installation here.

    If it doesn`t work, open up your own thread so we can help you out ( use the NEW TOPIC button ).

    This thread is just for reporting bugs and issues, not solving them, it is easier that way for the TATW Developers.

    Good luck with installation!
    TATW Local Moderator
    Proud supporter of TATW,MOS,PCP, DaC!! -
    TWC Guide for new members by
    Shankbot- EK`s Install Thread - * Under proud patronage of one and only StealthFox *
    Want to be a new Justin B ?
    Want to learn pro photo editing?
    Best food in your own kitchen!
    Start your own business, and enjoy it!

  20. #180

    Default Re: TATW 3.2 Bugs & Issues (Read 1st post before posting!)

    Hi, I'm new here. Me and my friend have installed MTWII Kingdoms 1.04 and then apply the TATW mod with 3.2 patch, and both have the same problems:
    Custom battles or historical battles don't start, it say MTW encountered an a specific error and we can start only the campaign.
    In other we can't play together in lan using hamachi because when we go in lobby we can't find each other. Anyone can help us?

Page 9 of 18 FirstFirst 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •