Page 2 of 18 FirstFirst 1 2 3 4 5 6 7 8 9 10 11 12 ... LastLast
Results 21 to 40 of 345

Thread: REPORT TATW 3.2 Bugs & Issues (Read 1st post before posting, this thread is not for fixing bugs and issues, just for reporting them!)

  1. #21

    Icon14 Re: TATW 3.2 Bugs & Issues (Read 1st post before posting!)

    Im playing OOTMM and my general Ugrad defeated a Silvan Elves army and got a High Elves shield?

  2. #22
    StealthFox's Avatar Consensus Achieved
    Librarian Content Emeritus

    Join Date
    Nov 2010
    Location
    GA
    Posts
    7,777

    Default Re: TATW 3.2 Bugs & Issues (Read 1st post before posting!)

    Yep, not a bug. It's a battle treasure, stolen from the cold stiff fingers of the dead elf.

  3. #23

    Default Re: TATW 3.2 Bugs & Issues (Read 1st post before posting!)

    Quote Originally Posted by Adjudant-Major View Post
    EDIT: if you killed me, I would not tell you why but... after I've put the message here the "bug" was gone... I did not change nor touch anything.
    KK's elite Gremlins!
    Spoiler Alert, click show to read: 

    Si votre cannon tire, nos rochers n'en seront pas epouvantés

    Waldesian fighter to French officer demanding surrender,
    Battle of Balziglia, 24th of may, 1690

  4. #24
    OlafFC's Avatar Laetus
    Join Date
    Dec 2011
    Location
    Germany
    Posts
    15

    Default Re: TATW 3.2 Bugs & Issues (Read 1st post before posting!)

    is it a bug??? when i play the felloship campain it crashed after the battle with the balrog in moria ( after the battle klick for next round than it crashed):-( i hope that one day i can play the fellowship campain from start until the end because its very great to gave sauron a kick in the ass :-))))))

  5. #25

    Default Re: TATW 3.2 Bugs & Issues (Read 1st post before posting!)

    This is what happens when I download TATW

  6. #26
    Emperor of Hell's Avatar SPA-NED 1-5
    Join Date
    Jul 2011
    Location
    Netherlands
    Posts
    5,748

    Default Re: TATW 3.2 Bugs & Issues (Read 1st post before posting!)

    Do you have the Kingdoms expasion?

  7. #27

    Default Re: TATW 3.2 Bugs & Issues (Read 1st post before posting!)

    I don't think so, how do I get it.

  8. #28
    StealthFox's Avatar Consensus Achieved
    Librarian Content Emeritus

    Join Date
    Nov 2010
    Location
    GA
    Posts
    7,777

    Default Re: TATW 3.2 Bugs & Issues (Read 1st post before posting!)

    Kingdoms is an expansion to Medieval 2 Total War. You can buy it from a couple of places, like Amazon or Steam for example.

  9. #29

    Default Re: TATW 3.2 Bugs & Issues (Read 1st post before posting!)

    Quote Originally Posted by Arachir Galudirithon View Post
    I should also mention, I have attempted to completely re-install the game and this still occurs.
    Quote Originally Posted by Mr.Gloin View Post
    When I try to play Erebor in custom battles it crashes
    i have had both these problems to, dont know what to do

  10. #30

    Default Re: TATW 3.2 Bugs & Issues (Read 1st post before posting!)

    Quote Originally Posted by Arachir Galudirithon View Post
    I should also mention, I have attempted to completely re-install the game and this still occurs.
    I am also having this problem since I installed patch 3.2. I also tried re-install too.

  11. #31
    Lemunz's Avatar Libertus
    Join Date
    Dec 2010
    Location
    Canada
    Posts
    74

    Default Re: TATW 3.2 Bugs & Issues (Read 1st post before posting!)

    alright i got steam version and i cant get 3.2 to load... iv installed it into the med2 folder in steam and it only seems to be loading up the 3.1 ver... any help?

  12. #32

    Default Re: TATW 3.2 Bugs & Issues (Read 1st post before posting!)

    Sorry I know this is already mention in the OP and it is sort of a bug and just a personal request for a future patch. About Minas Tirith and Helms Deep this applies for both, It works totally fine with 1v1. No problems really with the defenders too much. My problem is that you can only get like 2-5000 troops per army and that I am trying to get more troops for the attackers meaning have allied armies on the map so then it total to around 10,000 troops for an epic battle. The problem is that the allied armies are spawning in the mountain areas behind the defend WAY up high looking down to helms deep and one army to the side next to the hornburg so they are spawning in the wrong place. Could it be possible for at least three to four full enemy armies to spawn next to each other facing helms deep or has that been tried and is not possible due to game limitation? And weirdly, the enemy's ladders and the battering ram for the allies appear inside of helms deep in this bug. For minas tirith it is sort of a similar issue except that the allies of the enemy are appearing sort of behind but far to each side of the fortress and I would like all the armies to spawn in a semi circular fashion facing minas tirith possibly. Also on Minas Tirith, could it be even possible to mod in non movable Trebuchets into minas tirith? Thanks!

  13. #33

    Default Re: TATW 3.2 Bugs & Issues (Read 1st post before posting!)

    can someone please help, i cant play the campaign or erebor in custom battles

  14. #34

    Default Re: TATW 3.2 Bugs & Issues (Read 1st post before posting!)

    My problem is, that, if i start the game i see a few seconds the loading screen and then i switch back to desktop and my game is closed. Maybe some ideas how to fix this?

  15. #35

    Default

    Hello

    I'm playing Eriador 3.2 (no sub-mods). So far it I have had few crashes, but when fighting Gundabad in the mountains near Gundabad and westwards I experience crashes when this is true:

    1. Enemy has reinforcements.

    2. I attack their reinforcements first.

    The crash occurrs a few seconds after I start shooting at the recinforcement, so I believe this is due to the AI script getting confused.



    PS: I have not experienced the daylight saving time bug yet. I have only gotten a few crashes when Spiders were involved, in version 3.1.

    I've uploaded the quicksave file as a .rar.

    The battle in question is far up the misty mountains, where I attack 3 snagas outside the small castle. I tried attacking the main force rather than the reinforcements, same error occurrs just as my archers start shooting.

    Edit: Setting Kingdoms.exe to run in admin mode. If that doesen't work, don't move units until the reinforcements are fully on the map.
    Last edited by FriendoftheDork; June 11, 2012 at 07:08 PM. Reason: Fix found

  16. #36

    Icon1 Re: TATW 3.2 Bugs & Issues (Read 1st post before posting!)

    Not sure if a bug, but when I played with Rhûn I was defending "azanulimbar dum" (fortress in the north-east of the map) from the dwarves. When I was defending, they didn't use their ram but the gate just opened like it was their castle! Also the second gate opened just like that. I tried to play it again and the same thing happend.

  17. #37

    Default Re: TATW 3.2 Bugs & Issues (Read 1st post before posting!)

    Quote Originally Posted by Arachir Galudirithon View Post
    I have had no problems with this game at all, however upon download of patch 3.2 the game no longer allows the normal campaign to run. When I attempt to start a campaign with any nation it reverts to the 'Single Player' menu but the 'Third Age Campaign' button is no longer selectable.

    The only thing I have done since downloading was to play the Fellowship Campaign. Then when I went to play the normal campaign, the above happened. Any help would be marvellous.
    Try deleting the third age folder in your virtual store, i had the same problem but now it works. If you dont know where to find it here it is:
    C:\Users\[User name]\AppData\Local\VirtualStore\Program Files (x86)\SEGA\Medieval II Total War\mods, hope this helps as it did for me

  18. #38
    Arachir Galudirithon's Avatar Head of DaC
    Join Date
    Feb 2012
    Location
    Hertfordshire, England
    Posts
    1,952

    Default Re: TATW 3.2 Bugs & Issues (Read 1st post before posting!)

    Quote Originally Posted by Crispicus View Post
    Try deleting the third age folder in your virtual store, i had the same problem but now it works. If you dont know where to find it here it is:
    C:\Users\[User name]\AppData\Local\VirtualStore\Program Files (x86)\SEGA\Medieval II Total War\mods, hope this helps as it did for me
    I can conform that that has solved the issue. Thank you very very much.

  19. #39
    ElvenKind's Avatar Enjoy your life!
    Join Date
    Apr 2012
    Location
    Croatia, Zadar
    Posts
    6,554

    Default Re: TATW 3.2 Bugs & Issues (Read 1st post before posting!)

    Quote Originally Posted by tank0fell View Post
    Not sure if a bug, but when I played with Rhûn I was defending "azanulimbar dum" (fortress in the north-east of the map) from the dwarves. When I was defending, they didn't use their ram but the gate just opened like it was their castle! Also the second gate opened just like that. I tried to play it again and the same thing happend.
    This happens if your enemy`s spy was inside of your castle and he opened the gates for them. At least I think that happened.
    TATW Local Moderator
    Proud supporter of TATW,MOS,PCP, DaC!! -
    TWC Guide for new members by
    Shankbot- EK`s Install Thread - * Under proud patronage of one and only StealthFox *
    Want to be a new Justin B ?
    Want to learn pro photo editing?
    Best food in your own kitchen!
    Start your own business, and enjoy it!

  20. #40
    KIHEV's Avatar Foederatus
    Join Date
    Aug 2010
    Location
    Belgium
    Posts
    40

    Default Re: TATW 3.2 Bugs & Issues (Read 1st post before posting!)

    Quote Originally Posted by Crispicus View Post
    can someone please help, i cant play the campaign or erebor in custom battles
    Spoiler Alert, click show to read: 
    You'll have to download the new 3.2 patch and install it again (just the 3.2 patch)
    http://www.twcenter.net/forums/showt...8#post11543558


    Edit: Just saw your other post, seems the problem was elsewhere (and already fixed).
    Last edited by KIHEV; June 11, 2012 at 03:52 PM.

Page 2 of 18 FirstFirst 1 2 3 4 5 6 7 8 9 10 11 12 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •