Results 1 to 3 of 3

Thread: Unresponsive camera movement

  1. #1
    Ikko-Ikki
    Join Date
    May 2012
    Posts
    2

    Default Unresponsive camera movement

    I have an issue where the camera often fails to move when I move the mouse to the bottom of the screen in battles. I have to nudge the bottom of the screen several times before the camera moves.

    Also in the campaign map, I find moving the camera around the screen sluggish.

    The game runs smoothly for me in battles etc.

    Has anyone else noticed this issue and found a solution? Thanks, it is spoiling for me what is otherwise a fantastic game.

  2. #2
    Hastatas Posterior
    Join Date
    Oct 2010
    Posts
    753

    Default Re: Unresponsive camera movement

    Use WASD, it's a lot easier.
    Problem might be that you're moving the cursor against the UI. For some reason the screen won't move then. Meaning that if you move the mouse against an edge where there's the minimap, or unit cards or the advisor the screen wont move. Its really annoying and weird and I dont know what to do about it except using the keyboard to move the screen
    I salute those who took the Hungarian Phrasebook simply because of the quote!

  3. #3
    Ikko-Ikki
    Join Date
    May 2012
    Posts
    2

    Default Re: Unresponsive camera movement

    Thanks, I guess I'll just have to get used to WASD!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •