Results 1 to 7 of 7

Thread: Can't set graphics to more than Medium

  1. #1

    Default Can't set graphics to more than Medium

    Since I downloaded Darthmod, I have a hard time setting my graphics to ultra. It applies both to Napoleon and Empire. Sometimes Im able to switch, both most of the time Im stuck with medium graphics. Also, when the game decides to run in medium graphics, the loading times are longer and there's is more lag.

    Any suggestions?

    Btw, I love Darthmod But I love it even more when in ultra!

  2. #2
    Tango12345's Avatar Never mind the manoeuvres...
    Moderation Overseer Citizen Content Emeritus

    Join Date
    Sep 2009
    Location
    London, UK
    Posts
    17,420

    Default Re: Can't set graphics to more than Medium

    Its a vanilla issue-the game itself believes your computer cannot manage the higher settings.

  3. #3

    Default Re: Can't set graphics to more than Medium

    I see. Any idea how to rewoke it? Sometimes Im able to set the settings higher, but I don't know what triggers it.

  4. #4
    Tango12345's Avatar Never mind the manoeuvres...
    Moderation Overseer Citizen Content Emeritus

    Join Date
    Sep 2009
    Location
    London, UK
    Posts
    17,420

    Default Re: Can't set graphics to more than Medium

    No idea, sorry, you could try the main ETW tech support forum.

  5. #5

    Default Re: Can't set graphics to more than Medium

    Ok. Thanks anyway

  6. #6

    Default Re: Can't set graphics to more than Medium

    I was surprised that there is no solution given in the many threads raising up this issue. Few computers still working today (2017) would not be able to run Empire on ultra. There is a youtube video here that says what you need to do.

  7. #7

    Icon1 Re: Can't set graphics to more than Medium

    Very easy, just go to the AppData/Roaming folder (If you want to get there fast, just press the Windows + R keys and type %AppData%) located on C:\Users\Admin\AppData\Roaming, then click on The Creative Assembly folder, then the Empire folder, then Scripts folder. If you want to do this very fast, just type "C:\Users\Admin\AppData\Roaming\The Creative Assembly\Empire\scripts" in the directory box of any folder or with the Windows + R keys.

    There, you have a document, called "preferences.empire_script.txt". Open it, and you'll see lots of text. Then, locate the text "gfx_video_memory" which probably you'll see it quick after opening the document, if not press ctrl+F to find it and search it. Then, you'll see a number, It's probably set on 0. Set it on a high number, wherever you want, like "9999999999" for example. I have it set on "1316134911", which I chose myself. Then, open Empire and see that you'll be able to set it on High and even on Ultra.

    By the way, don't forget to disable the "Read Only" box on the document properties. Just right click on the document, the "preferences.empire_script.txt" and disable the Read Only box.
    Last edited by 8907654738; July 03, 2017 at 04:22 AM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •