Results 1 to 2 of 2

Thread: Non-compatible?

  1. #1
    Ikko-Ikki
    Join Date
    Apr 2011
    Location
    Michigan
    Posts
    5

    Default Non-compatible?

    Hi All,

    A freind of mine and I attempted to meet up for a Multiplayer game of ETW. When I would try to join a game hosted by him or him try to join a game hosted by me it wouldn't allow it, saying the games were not compatible. I can join other games without issue, but he cannot. I have the 'gold edition' of the game, where as he got it much further back, but has added the DLC. Any thoughts on this?

  2. #2
    Kabe difendā
    Join Date
    Sep 2012
    Posts
    42

    Default Re: Non-compatible?

    Quote Originally Posted by WolfesOwn47th View Post
    Hi All,

    A freind of mine and I attempted to meet up for a Multiplayer game of ETW. When I would try to join a game hosted by him or him try to join a game hosted by me it wouldn't allow it, saying the games were not compatible. I can join other games without issue, but he cannot. I have the 'gold edition' of the game, where as he got it much further back, but has added the DLC. Any thoughts on this?

    This might not be the case, but if you have certain mods installed you cannot play online. I had a similar experience with my friend because I had installed the deployable defences mod, but once I removed it the problem went away. For the record, I have the Golden Edition too, but I can still play my friends that dont have the DLCs.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •