Results 1 to 3 of 3

Thread: Help with campaing

  1. #1

    Default Help with campaing

    So i installed the mod over freshly installed rome 1.5 but now whenever i click on imperial campaing or go in provincial campaing and click the campaing there, it freezes for 2-3 seconds and then says "please choose an item from the list" and stays in that same screen. Cant get to start any campaings.

    Any help would be much appeciated.
    Thanks :original:

  2. #2
    Hader's Avatar If you have nothing to hide, the Inquisition will give you something to fear
    Artifex Librarian

    Join Date
    Mar 2006
    Posts
    11,917

    Default Re: Help with campaing

    Try reinstalling, and make sure you delete the RTW folder after installing too.

    EDIT: Haha, beat you Lusted

  3. #3
    Lusted's Avatar Look to the stars
    Join Date
    Jan 2005
    Location
    Brighton, Sussex, England.
    Posts
    18,186

    Default Re: Help with campaing

    You haven't got 1.5 installed correctly, its quite a common error, my adive is uninstall, reinstall and redownload patch 1.3 and 1.5.
    Creator of:
    Lands to Conquer Gold for Medieval II: Kingdoms
    Terrae Expugnandae Gold Open Beta for RTW 1.5
    Proud ex-Moderator and ex-Administrator of TWC from Jan 06 to June 07
    Awarded the Rank of Opifex for outstanding contributions to the TW mod community.
    Awarded the Rank of Divus for oustanding work during my times as Administrator.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •