Results 1 to 5 of 5

Thread: Somewhat confused...! Please help

  1. #1

    Default Somewhat confused...! Please help

    Hi there. I am somewhat confused as to what MODs I should download to get the best possible game. I have for some time been using the original RTW game with the RTR mod, but was pretty underwhelmed by the post-Marian Roman skins and armies. It may be historically accurate, but it was also dull!

    I like the look of this MOD, and I am keen to get playing, but there are a couple of questions I would like answers to first:

    1. Do you have to have the 3 Roman families + Senate, or can you play as a unified Roman force?

    2. Is there an extended map as with RTR?

    3. Does this MOD work with RTW Gold Edition (I have since bought Gold for the BI expansion pack, which I thought was terrible)?

    4. Is there a MOD for BI that has better skins and a map with more than a couple of cities!

    Hope someone can help with all this. Thanks very much.

  2. #2
    JaggerMech's Avatar Foederatus
    Join Date
    Mar 2006
    Location
    Surabaya, Indonesia
    Posts
    48

    Default Re: Somewhat confused...! Please help

    1. Do you have to have the 3 Roman families + Senate, or can you play as a unified Roman force?
    DarthMod 7.5 have 3 roman + senate. While on the sticky thread you can find "United Roman minimod" by Kaweh K.

    2. Is there an extended map as with RTR?
    Not recently. Edited: But I think Shaggy still develop a new map in his minimod -> that can be read on "united Roman minimod" thread. (sorry, confused )

    3. Does this MOD work with RTW Gold Edition (I have since bought Gold for the BI expansion pack, which I thought was terrible)?
    DarthMod 7.5 work only for RTW 1.5 & BI 1.6 --> a.k.a RTW Gold .

    4. Is there a MOD for BI that has better skins and a map with more than a couple of cities!
    Try Invasio Barbarorum:flagellum Dei (originally by Atilla Reloaded).
    DarthMod 7.5 also uses some Atilla's skin for BI, but no additional city.
    Last edited by JaggerMech; May 26, 2006 at 08:18 AM.

  3. #3

    Default Re: Somewhat confused...! Please help

    Thanks for the last post. I decided to go ahead and upload DarthMod 7.0 with the 7.5 patch and the United Romans mini-mod.


    I have, however, a further question. The opening credits etc. all display DarthMod, but the game-play does not appear to have the correct graphics / skins. The unit sizes are limited to 40-ish instead of the larger units and there are no details such as the wavy grass on the terrain. Is there a reason for this? How could the title page say DarthMod but the Mod not actually be working?

    Help gladly accepted!!

  4. #4
    Kaweh's Avatar Aerani
    Join Date
    Jul 2005
    Location
    Vienna, Austria
    Posts
    2,248

    Default Re: Somewhat confused...! Please help

    I suggest you wait 'till Darth Vader answers to this, since I never had this problem. And I want to point out that all the credits for adding a new map should go to Shaggy and not to me, since the only thing I did was uniting the roman families.

    Edit: But about the low graphic quality: Maybe a new preferences file is included in DarthMod, and then you have to change the preferences in your "options" menu.

    Edit2: I see you solved it yourself :original:

    K.K
    Last edited by Kaweh; May 26, 2006 at 06:49 AM.

  5. #5

    Default Re: Somewhat confused...! Please help

    Do you know what? I have been a complete fool. I just needed to change the settings in the game menu. Sorry about that!

    I like your minimod btw.

    Thanks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •