Results 1 to 2 of 2

Thread: Stainless Steel 6.4 crashes on startup

  1. #1
    Aklis's Avatar Kirā
    Join Date
    Oct 2009
    Location
    Sweden
    Posts
    220
    Tournaments Joined
    0
    Tournaments Won
    0

    Default Stainless Steel 6.4 crashes on startup

    I used to own Medieval II + Kingdoms on CD, but frankly, I've lost the CDs for both. So, with the Steam sale, I decided to grab them again.

    Now, back when I still had the retail editions and all, I tried to get SS to work, but I got random CTDs in the menus, so I decided to give up on it. I uninstalled it, but I still had "Stainless Steel" as an option in the M2TW-launcher under the Kingdoms-expansions.

    So, today I uninstalled my retail edition of Medieval II and started to install the Steam-version. First off, I still get the launcher when starting the game. I don't know if I'm supposed to, seeing as there's no such thing in the Rome Gold Edition. Furthermore, Stainless Steel is still in the list of expansions.

    This is not my actual problem, however. I downloaded SS 6.3 and 6.4. Installed them and checked everything that had to do with Steam except for the workaround-part in Meneth's Stainless Steel Compendium, figuring that with the installer detecting Steam and telling me what to do (and the patch asking me if I had Kingdoms on Steam or not), I wouldn't have to.

    I configured the game from the launcher and started. Upon starting, the game just threw me the launcher, so I chose the original Medieval II-campaign. The game started and I got the Stainless Steel starting screen (the one saying Stainless Steel 6.4) and then it crashed.

    So, I did the Steam instruction-thing in Meneth's Compendium and got it working, but now I'm slightly worried that the setup hasn't had any effect whatsoever and so on. Furthermore, I would very much like to be able to play the game through the launcher instead of having to go through Kingdoms.

    Any ideas?


    Thanks.

    EDIT: I toyed around in the campaign menu and got another CTD, just as the ones I describe in the beginning of my post.

    "Now, back when I still had the retail editions and all, I tried to get SS to work, but I got random CTDs in the menus, so I decided to give up on it."

    If anyone has any idea whatsoever, I'd very much appreciate the help.
    Last edited by Aklis; November 27, 2011 at 06:17 PM.

  2. #2
    Losthief's Avatar Princeps Posterior
    Join Date
    Aug 2010
    Location
    TX
    Posts
    1,732
    Tournaments Joined
    0
    Tournaments Won
    0

    Default Re: Stainless Steel 6.4 crashes on startup

    Quote Originally Posted by Aklis View Post
    I used to own Medieval II + Kingdoms on CD, but frankly, I've lost the CDs for both. So, with the Steam sale, I decided to grab them again.

    Now, back when I still had the retail editions and all, I tried to get SS to work, but I got random CTDs in the menus, so I decided to give up on it. I uninstalled it, but I still had "Stainless Steel" as an option in the M2TW-launcher under the Kingdoms-expansions.

    So, today I uninstalled my retail edition of Medieval II and started to install the Steam-version. First off, I still get the launcher when starting the game. I don't know if I'm supposed to, seeing as there's no such thing in the Rome Gold Edition. Furthermore, Stainless Steel is still in the list of expansions.

    This is not my actual problem, however. I downloaded SS 6.3 and 6.4. Installed them and checked everything that had to do with Steam except for the workaround-part in Meneth's Stainless Steel Compendium, figuring that with the installer detecting Steam and telling me what to do (and the patch asking me if I had Kingdoms on Steam or not), I wouldn't have to.

    I configured the game from the launcher and started. Upon starting, the game just threw me the launcher, so I chose the original Medieval II-campaign. The game started and I got the Stainless Steel starting screen (the one saying Stainless Steel 6.4) and then it crashed.

    So, I did the Steam instruction-thing in Meneth's Compendium and got it working, but now I'm slightly worried that the setup hasn't had any effect whatsoever and so on. Furthermore, I would very much like to be able to play the game through the launcher instead of having to go through Kingdoms.

    Any ideas?


    Thanks.

    EDIT: I toyed around in the campaign menu and got another CTD, just as the ones I describe in the beginning of my post.

    "Now, back when I still had the retail editions and all, I tried to get SS to work, but I got random CTDs in the menus, so I decided to give up on it."

    If anyone has any idea whatsoever, I'd very much appreciate the help.
    these methods seem to fix the steam problem. http://www.twcenter.net/forums/showthread.php?t=397756

    Let me know if you try them an still have issues.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •