Page 3 of 10 FirstFirst 1 2 3 4 5 6 7 8 9 10 LastLast
Results 41 to 60 of 191

Thread: CATW - Bugs and Issues

  1. #41
    Nelduin's Avatar a.k.a ALG & echuu
    Join Date
    Sep 2006
    Location
    France
    Posts
    3,606

    Default Re: CATW - Bugs ans Issues

    Thanks for sharing informations .

    Cocobongoclubdj is still working to correct some bugs. I'm sure your report will be useful.

  2. #42
    Legionario's Avatar Semisalis
    Join Date
    Jan 2005
    Location
    Tuscany's North coast
    Posts
    443

    Default Re: CATW - Bugs ans Issues

    It's not my computer,or the install process.Mr.,as you can see.CTDs are there.....period.
    And please do not misunderstand my words,I did not say it's " a loser" in regard to the quality of the Mod,since I already stated that I "liked it a lot", but about the problems ( the same that are having many other players),it's unstable that's it....
    I have up and running, EB,RS II and RTR VII,smooth and faultless....also installed a couple of others .just to have a try,and the only one having trouble, is this one.
    Now I don't wanna put it down ,but you cannot pretend it's not an issue
    best regards
    E fra chi lo ascoltò,alcuni erano buoni
    molti erano malvagi,
    e molti non erano niente,
    come tutti gli uomini...in qualsiasi luogo....

  3. #43

    Default Re: CATW - Bugs ans Issues

    Hello
    I really enjoy playing your mod, and I want to really thank you very much for your efforts.

    I have experienced an annoying bug. The "pezheteroi" unit under Seleucids , whenever trying to take part in a battle the game CTD. It happens also in custom battles and in campaigns battles.
    My macedonian campaign is at 252BC and I desperately need not to autoresolve every battle against Seleucids .
    This problem also,does not allow me to start any new campaign with several faction around Seleucids.

    Is there any tip to help me fix this?

    (I use 1.1.2, Win7 32bit and RTW gold)
    Last edited by than; October 24, 2011 at 06:06 PM.

  4. #44

    Default Re: CATW - Bugs ans Issues

    Quote Originally Posted by than View Post
    Hello
    I really enjoy playing your mod, and I want to really thank you very much for your efforts.

    I have experienced an annoying bug. The "pezheteroi" unit under Seleucids , whenever trying to take part in a battle the game CTD. It happens also in custom battles and in campaigns battles.
    My macedonian campaign is at 252BC and I desperately need not to autoresolve every battle against Seleucids .
    This problem also,does not allow me to start any new campaign with several faction around Seleucids.

    Is there any tip to help me fix this?

    (I use 1.1.2, Win7 32bit and RTW gold)
    Sounds like there are some missing entries in the DMB...
    Evreything checks out in the DMB though...the texture,sprites, everything that the unit needs to work is there but then and again the DMB isn't exactly my forte
    I could ask my cousin who is a reasonably good skinner??

    Spoiler Alert, click show to read: 
    type greek_pike_phalanx
    skeleton fs_thp_f_spearman, fs_s1_slow_swordsman
    indiv_range 40
    texture macedon, catw/data/models_unit/textures/unit_greek_successor_phalanx_macedon.tga
    texture romans_scipii, catw/data/models_unit/textures/unit_greek_successor_phalanx_epirus.tga
    texture pontus, catw/data/models_unit/textures/unit_greek_successor_phalanx_pontus.tga
    texture seleucid, catw/data/models_unit/textures/unit_greek_successor_phalanx_seleucid.tga
    texture slave, catw/data/models_unit/textures/unit_greek_successor_phalanx_slave.tga
    texture thrace, catw/data/models_unit/textures/unit_greek_pike_phalanx_thrace.tga
    texture egypt, catw/data/models_unit/textures/unit_greek_successor_phalanx_egypt.tga
    texture carthage, catw/data/models_unit/textures/unit_punic_phalanx.tga
    model_flexi catw/data/models_unit/catw_pezhetairoi.cas, 15
    model_flexi catw/data/models_unit/catw_pezhetairoi.cas, 30
    model_flexi catw/data/models_unit/catw_pezhetairoi.cas, 40
    model_flexi catw/data/models_unit/catw_pezhetairoi.cas, max
    model_sprite thrace, 60.0, data/sprites/thrace_greek_pike_phalanx_sprite.spr
    model_sprite pontus, 60.0, data/sprites/pontus_greek_pike_phalanx_sprite.spr
    model_sprite seleucid, 60.0, data/sprites/seleucid_greek_pike_phalanx_sprite.spr
    model_sprite romans_scipii, 60.0, data/sprites/seleucid_greek_pike_phalanx_sprite.spr
    model_sprite macedon, 60.0, data/sprites/macedon_greek_pike_phalanx_sprite.spr
    model_sprite egypt, 60.0, data/sprites/egypt_egyptian_spearman_sprite.spr
    model_sprite carthage, 60.0, data/sprites/egypt_egyptian_spearman_sprite.spr
    model_tri 400, 0.5f, 0.5f, 0.5f
    Last edited by z3n; October 31, 2011 at 04:43 PM.
    Contributor in The AI Workshop
    AI/Game Mechanics Developer for Europa Barbaroum II
    Developer of The Northern Crusades
    Retired Lead Developer for Classical Age Total War
    Rome: Total Realism Animation Developer
    RTW Workshop Assistance/MTW2 AI Tutorial & Assistance
    Broken Crescent Submod (M2TW)/IB VGR Submod (BI)/Animation (RTW/BI/ALX)/TATW PCP Submod (M2TW)/TATW DaC Submod (M2TW)/DeI Submod (TWR2)/SS6.4 Northern European UI Mod (M2TW)

  5. #45
    Nelduin's Avatar a.k.a ALG & echuu
    Join Date
    Sep 2006
    Location
    France
    Posts
    3,606

    Default Re: CATW - Bugs ans Issues

    You always have to install the last version. Otherwise can't provide support. Try to install the patch 1.1.3 and tell us if you still have the same bug.
    Last edited by Nelduin; November 01, 2011 at 06:34 AM.

  6. #46
    cocobongoclub-DJ's Avatar Père fourmois
    Join Date
    Apr 2008
    Location
    Biganos, home of the Aquitani Boians
    Posts
    550

    Default Re: CATW - Bugs ans Issues

    It seems that indeed there is a problem with the seleucid pezhetairoi texture.
    I played with it and i get a CTD. First check your folder models_unit, it must be there. If it's there, it's obviously an encoding problem with the DDS.
    Spoiler Alert, click show to read: 

    For the moment my DDS converter does'nt match my graphical card settings. I just have to find another machine to check this.
    Just avoid to play this unit for the moment. I guess the CTD encountered during the seleucid campaign are related to this too.
    -----------------------------------------------------------------------------------------------------
    Under the Noble Patronage of Agisilaos
    CATW Modeller skinner since 2006, now retired - Proud grandfather of Classical-Age Total War, the ancient world in 300 bc...
    http://www.ancient-battles.com

  7. #47

    Default Re: CATW - Bugs ans Issues

    Quote Originally Posted by cocobongoclub-DJ View Post
    It seems that indeed there is a problem with the seleucid pezhetairoi texture.
    I played with it and i get a CTD. First check your folder models_unit, it must be there. If it's there, it's obviously an encoding problem with the DDS.
    Spoiler Alert, click show to read: 

    For the moment my DDS converter does'nt match my graphical card settings. I just have to find another machine to check this.
    Just avoid to play this unit for the moment. I guess the CTD encountered during the seleucid campaign are related to this too.
    I think this might work, you could substitute (until the problem is solved) the 'seleucid' tga with another tga e.g.
    texture seleucid, catw/data/models_unit/textures/unit_greek_successor_phalanx_epirus.tga
    Last edited by z3n; November 01, 2011 at 05:29 PM.
    Contributor in The AI Workshop
    AI/Game Mechanics Developer for Europa Barbaroum II
    Developer of The Northern Crusades
    Retired Lead Developer for Classical Age Total War
    Rome: Total Realism Animation Developer
    RTW Workshop Assistance/MTW2 AI Tutorial & Assistance
    Broken Crescent Submod (M2TW)/IB VGR Submod (BI)/Animation (RTW/BI/ALX)/TATW PCP Submod (M2TW)/TATW DaC Submod (M2TW)/DeI Submod (TWR2)/SS6.4 Northern European UI Mod (M2TW)

  8. #48
    Hanti's Avatar Semisalis
    Join Date
    Oct 2009
    Location
    Poland
    Posts
    410

    Default Re: CATW - Bugs ans Issues

    Quote Originally Posted by Hermann Fegelein View Post
    I got this error when I try to play for the first time, what did I do wrong?
    I've installed this mod v. catw 1.1.3 plus night battles and got this error too. What should I change in this file to make it all right?

  9. #49

    Default Re: CATW - Bugs ans Issues

    Open up descr_model_battle.txt and press control f then type in 'roman_late_praetorian_cavalry' (without the apostrophes) it should take you to the soldier model it supposedly can't find if it doesn't it means either your installation is corrupt or you didn't apply the patches correctly.

    If it's not there I recommend a re-installation of the mod and patches. Good luck.
    Contributor in The AI Workshop
    AI/Game Mechanics Developer for Europa Barbaroum II
    Developer of The Northern Crusades
    Retired Lead Developer for Classical Age Total War
    Rome: Total Realism Animation Developer
    RTW Workshop Assistance/MTW2 AI Tutorial & Assistance
    Broken Crescent Submod (M2TW)/IB VGR Submod (BI)/Animation (RTW/BI/ALX)/TATW PCP Submod (M2TW)/TATW DaC Submod (M2TW)/DeI Submod (TWR2)/SS6.4 Northern European UI Mod (M2TW)

  10. #50

    Default Re: CATW - Bugs ans Issues

    I know somebody above mentioned this but I want to confirm it. I got it up and running on BI but it would constantly crash when I tried custom battles. I reconfigured it for RTW and tonight it worked fine. So there is a problem with BI for some people. Looks like a great mod but I wanted to point that BI problem out so you guys can look into that issue. But as long as I can run it on RTW then it's not a big deal for me.

  11. #51

    Default Re: CATW - Bugs ans Issues

    Quote Originally Posted by The Noble Duke Of York View Post
    I know somebody above mentioned this but I want to confirm it. I got it up and running on BI but it would constantly crash when I tried custom battles. I reconfigured it for RTW and tonight it worked fine. So there is a problem with BI for some people. Looks like a great mod but I wanted to point that BI problem out so you guys can look into that issue. But as long as I can run it on RTW then it's not a big deal for me.
    "Catw is modfoldered, best played under RTW 1.5. Exe" (coco's sig)
    Contributor in The AI Workshop
    AI/Game Mechanics Developer for Europa Barbaroum II
    Developer of The Northern Crusades
    Retired Lead Developer for Classical Age Total War
    Rome: Total Realism Animation Developer
    RTW Workshop Assistance/MTW2 AI Tutorial & Assistance
    Broken Crescent Submod (M2TW)/IB VGR Submod (BI)/Animation (RTW/BI/ALX)/TATW PCP Submod (M2TW)/TATW DaC Submod (M2TW)/DeI Submod (TWR2)/SS6.4 Northern European UI Mod (M2TW)

  12. #52

    Icon5 Re: CATW - Bugs ans Issues

    Hi

    The campaign battles don't work.
    When i assault a city and play the battle by my self, not auto resolve, the loading screen appears.
    After a few seconds loading the game crashes and i got a error.

    Ive got RTW Gold and windows 7

    please help
    (sorry for my bad english)




    Last edited by Sebastianus Somerus; November 02, 2011 at 03:36 PM.

  13. #53

    Default Re: CATW - Bugs ans Issues

    @cocobongoclub-DJ, Resef, Nelduin
    Thank you very much for your answers, and for the time you spend for my problem with Seleucid Pezhetairoi.
    So it seems that I will try to avoid any contact with these big seleucid guys, for now

    By the way I tried the workaround Resef suggest but it doesnt works for me.

  14. #54

    Default Re: CATW - Bugs ans Issues

    Quote Originally Posted by Sebastianus Somerus View Post
    Hi

    The campaign battles don't work.
    When i assault a city and play the battle by my self, not auto resolve, the loading screen appears.
    After a few seconds loading the game crashes and i got a error.

    Ive got RTW Gold and windows 7

    please help
    (sorry for my bad english)



    Open up the export_descr_buildings.txt and press the control key and than 'g' than type in 334, once it goes down look for the line that should say 'city_barracks requires factions { spain, romans_brutii, romans_senate, dacia, gauls, numidian, germans, carthaginian, armenia, pontus, egyptian, greek, romans_julii,'

    & than add a } at the end of the line which you can create by pressing the shift key while pressing this--> ]
    so it should now look like
    city_barracks requires factions { spain, romans_brutii, romans_senate, dacia, gauls, numidian, germans, carthaginian, armenia, pontus, egyptian, greek, romans_julii, }

    (I also had this error (awhile ago) after I adjusted something inside of export_buildings.txt ...it seems like your rtw is a bit more cranky than mine)
    Contributor in The AI Workshop
    AI/Game Mechanics Developer for Europa Barbaroum II
    Developer of The Northern Crusades
    Retired Lead Developer for Classical Age Total War
    Rome: Total Realism Animation Developer
    RTW Workshop Assistance/MTW2 AI Tutorial & Assistance
    Broken Crescent Submod (M2TW)/IB VGR Submod (BI)/Animation (RTW/BI/ALX)/TATW PCP Submod (M2TW)/TATW DaC Submod (M2TW)/DeI Submod (TWR2)/SS6.4 Northern European UI Mod (M2TW)

  15. #55

    Default Re: CATW - Bugs ans Issues

    Quote Originally Posted by than View Post
    @cocobongoclub-DJ, Resef, Nelduin
    Thank you very much for your answers, and for the time you spend for my problem with Seleucid Pezhetairoi.
    So it seems that I will try to avoid any contact with these big seleucid guys, for now

    By the way I tried the workaround Resef suggest but it doesnt works for me.
    hmm, I guess you'll have to wait until coco can have a look at the file than

    Maybe you didn't add in the texture correctly...? Try mine if you don't think you did it right. (just paste it inside catw/data)

    (obsolete file)
    Last edited by z3n; February 10, 2012 at 10:41 PM.

  16. #56

    Default Re: CATW - Bugs ans Issues

    The way the slave pezheteroi texture doesn't work either. I substituted that texture to in this DMB file. I'm using the Macedon texture for each substitution simply because it does make some sense historically. Macedonian pezheteroi have been around!

    (obsolete file)
    Last edited by z3n; February 10, 2012 at 10:42 PM.

  17. #57

    Default Re: CATW - Bugs ans Issues

    hi,

    It still doesnt work, maybe a culture is missing in another file?
    could you attach your file in your reply to this post please?

    ty

  18. #58

    Default Re: CATW - Bugs ans Issues

    Here it is.
    (paste it into catw/data)
    If this doesn't work (and it should) then I advise reinstalling the mod.

    Also if you haven't done so already you should probably download the 'descr_model_battle.txt' just above your post as it fixes an error you might encounter. (paste it into catw/data)


    (obsolete file)
    Last edited by z3n; February 10, 2012 at 10:42 PM.

  19. #59

    Default Re: CATW - Bugs ans Issues

    I give up on the game: it keeps crashing on different occasions.
    I think there's still multiple issues to be fixed, since it crashes more often then other mods.

    I'm wondering also why the early Rarorii (Defense 13) have better stats then the hastatii (defense 8)? Are they accidently switched?
    Last edited by William the Silent; November 14, 2011 at 04:08 PM.

  20. #60

    Default Re: CATW - Bugs ans Issues

    Why did you post this in the bug forum if you didn't even give us anything to work with..."crashing on different occasions".


    The rorarii? They were armed in a way which superficially resembled the triarii, as there is at least one Livian example where they are used to substitute for the triarii and confuse the enemy as to triarii's real location.

Page 3 of 10 FirstFirst 1 2 3 4 5 6 7 8 9 10 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •