Results 1 to 4 of 4

Thread: Install

  1. #1

    Default Install

    The 7 seven zip worked when extracting the first download to the mods folder. But not the second. I see no instructions really ether.

    Little help pleas

  2. #2

    Default Re: Install

    Pleas help I just need an explanation as to why 7 zip isn't extracting the reaming 6 files.

  3. #3

    Default Re: Install

    you might have the same problem i had...did it give you a bunch of errors when you tried extracting? if so, then this might be a possible solution, see my post #474 in bugfixes. hope it helps.

  4. #4

    Default Re: Install

    if you're mtw2 is installed on conventional place (program files\...) than it may be UAC issue, but theres two optional ways to install 1) disable UAC 2) create or extract to desktop and than move to your mods folder.

    please post further issues on our bugfixes thread, you might find there answers and how to solve them.
    Common sense removed due being Disruptive.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts