Page 52 of 52 FirstFirst ... 2 27 42 43 44 45 46 47 48 49 50 51 52
Results 1,021 to 1,036 of 1036

Thread: Bug Reports for 6.4! - Post CTDs in a new topic!

  1. #1021
    Spear Dog's Avatar Vicarius
    Join Date
    Aug 2013
    Location
    Sydney
    Posts
    2,718

    Default Re: Bug Reports for 6.4! - Post CTDs in a new topic!

    Playing 6.4 on win7 with Savage AI, perm arrows, perm watchtowers and experiencing random campaign map screen freezes. I'm not even able to jump out to the task manager with cntrl+alt+delete and end program, I have to manually reboot. In the past I put such problems down to RAM issues, but the rig I play on these days has more RAM than the game has gigs. Any ideas? Is this a known problem? I've done a search through TWC and on google but only found one other mention of a similar problem.

  2. #1022

    Default Re: Bug Reports for 6.4! - Post CTDs in a new topic!

    I'm playing Kingdom of Sicily, but apperrantly my faction leader is missing. He is definitely not dead yet, since all his sons are still princes, and he is still shown in the family tree, but when I right click his portrait the game does not shows his location like when i do with other family members, and he is not on the list scrolls as well. Please help and thank you.

  3. #1023
    Losthief's Avatar Campidoctor
    Join Date
    Aug 2010
    Location
    TX
    Posts
    1,831

    Default Re: Bug Reports for 6.4! - Post CTDs in a new topic!

    Quote Originally Posted by Spear Dog View Post
    Playing 6.4 on win7 with Savage AI, perm arrows, perm watchtowers and experiencing random campaign map screen freezes. I'm not even able to jump out to the task manager with cntrl+alt+delete and end program, I have to manually reboot. In the past I put such problems down to RAM issues, but the rig I play on these days has more RAM than the game has gigs. Any ideas? Is this a known problem? I've done a search through TWC and on google but only found one other mention of a similar problem.
    campaign map? thats nothing to do with ram limits most likely. mtw2 ram is limited iirc by hardcode. But...if its a newer rig/comp check your cards graphic settings it might be regulating it to onboard grpahics instead of discrete causing issues. Also, do the crashes happen only over water?

    honestly though it sounds like a bad install to me.
    LoSTHieF
    I'd rather be lucky than skilled!

    Guaranteed Working Install Guide for SS6.4 (and thus for SS6.3) with Pictures on Windows 7 and Vista operating systems.
    available here:

    http://www.twcenter.net/forums/showt...1#post10831841


  4. #1024
    Losthief's Avatar Campidoctor
    Join Date
    Aug 2010
    Location
    TX
    Posts
    1,831

    Default Re: Bug Reports for 6.4! - Post CTDs in a new topic!

    Quote Originally Posted by terranghost View Post
    I'm playing Kingdom of Sicily, but apperrantly my faction leader is missing. He is definitely not dead yet, since all his sons are still princes, and he is still shown in the family tree, but when I right click his portrait the game does not shows his location like when i do with other family members, and he is not on the list scrolls as well. Please help and thank you.
    open the console and use the move_character cheat.
    LoSTHieF
    I'd rather be lucky than skilled!

    Guaranteed Working Install Guide for SS6.4 (and thus for SS6.3) with Pictures on Windows 7 and Vista operating systems.
    available here:

    http://www.twcenter.net/forums/showt...1#post10831841


  5. #1025

    Default Re: Bug Reports for 6.4! - Post CTDs in a new topic!

    Hello to all,
    unity "Arbalesters" (mercenary units) in battle does not show the weapon.
    in export_descr_unit.txt it is described as follows: stat_sec 1, 1, no, 0, 0, melee, melee_simple, piercing, knife, 45, 1.
    I tried to change with: stat_sec 1, 1, no, 0, 0, melee, melee_blade, piercing, sword, 45, 1, but have not solved.
    I apologize if it has already been said, I tried a little but did not find anything.
    if someone can suggest how to fix I can try.
    thanks for your attention, greetings

  6. #1026

    Default Re: Bug Reports for 6.4! - Post CTDs in a new topic!

    If it is the model that doesnt show the melee weapon in combat, then is probably an issue with the model itself, it could be solved following the Doctoring units tutorial

    EDU Stats mentioning of knife or swords is for the SFX i think

    To get the name of the .mesh files used by the unit check the armour_ug_models
    and the search them in the battle_models.modeldb

  7. #1027

    Default Re: Bug Reports for 6.4! - Post CTDs in a new topic!

    many thanks for your attention and response,
    I'll try to follow your advice and those of "Doctoring units tutorial" to resolve the issue.
    thank you again

  8. #1028

    Default Re: Bug Reports for 6.4! - Post CTDs in a new topic!

    Quote Originally Posted by Spear Dog View Post
    Playing 6.4 on win7 with Savage AI, perm arrows, perm watchtowers and experiencing random campaign map screen freezes. I'm not even able to jump out to the task manager with cntrl+alt+delete and end program, I have to manually reboot. In the past I put such problems down to RAM issues, but the rig I play on these days has more RAM than the game has gigs. Any ideas? Is this a known problem? I've done a search through TWC and on google but only found one other mention of a similar problem.
    \


    I just encountered the same error playing the Genoa early campaign on turn 104. Machine locked up on the Fatimids and I had to kill the game. Its not my rig, since like you mine is overpowered for this game. Mine might have something to do with windows 10 download but checking the event log there were a whole bunch of error events when the game stopped working. Right now I'm just going to check it tomorrow and see if it works once win10 has updated.


    EDIT
    Its not the windows download. Just checked the event log and while I could not find anything specific there were a series of AppModelRuntime errors at the time of the crash.

    Is there a specific Med2 error log?


    EDIT2

    Disregard. Just ran it again with toggle_fow an Follow ai. No stoppage with the Fatimids, just a wait while they moved around. AI seemed to take a long time though moving something in Gaza. Regardless I got through the turn and it seems to be running fine again.
    Last edited by jtareb; January 28, 2016 at 11:39 AM.

  9. #1029

    Default Re: Bug Reports for 6.4! - Post CTDs in a new topic!

    Hi. So far i have not seen anyone else report this bug, it seems like i'm only one with this problem. Since i have been playing with this mod I have noticed that generals are producing heirs much later and living past 75. The generals seem to only get marriage proposals in their 40s and produce children in their 50s. Is this a part of the mod? I have reinstalled this mod about 3 times and i'm still having the same problem...

  10. #1030

    Default Re: Bug Reports for 6.4! - Post CTDs in a new topic!

    Hello, I'm playing this on the steam version of m2tw and having some issues with SS 6.4. Everything in the campaign works perfectly with the exception of siege battles. My screen goes black and a message pops up stating that the "game encountered an unspecified error and has to close" at the end of sieges, although auto resolve does not result in a crash. Any help is appreciated. Thanks.

  11. #1031
    gazastripclub's Avatar Laetus
    Join Date
    Mar 2016
    Location
    Constantinople
    Posts
    12

    Default Re: Bug Reports for 6.4! - Post CTDs in a new topic!

    I've been having the same siege CTD error on steam. There are several threads on the matter, but I have yet to fix my problem. The issue seems to be arising from the models_strat folder. Here is my log.

    14:26:33.955 [system.io] [warning] open: models_strat/navy_roman_shadow.rum is missing
    14:26:33.955 [system.io] [warning] open: models_strat/navy_galley.rum is missing
    14:26:33.956 [system.io] [warning] open: models_strat/navy_roman_shadow.rum is missing
    14:26:33.956 [system.io] [warning] open: models_strat/navy_galley.rum is missing
    14:26:33.956 [system.io] [warning] open: models_strat/navy_roman_shadow.rum is missing
    14:26:33.957 [system.io] [warning] open: models_strat/navy_cog.rum is missing
    14:26:33.957 [system.io] [warning] open: models_strat/navy_roman_shadow.rum is missing
    14:26:33.957 [system.io] [warning] open: models_strat/navy_cog.rum is missing
    14:26:33.958 [system.io] [warning] open: models_strat/navy_roman_shadow.rum is missing
    14:26:33.958 [system.io] [warning] open: models_strat/navy_cog.rum is missing
    14:26:33.958 [system.io] [warning] open: models_strat/navy_roman_shadow.rum is missing
    14:26:33.959 [system.io] [warning] open: models_strat/navy_cog.rum is missing
    14:26:33.959 [system.io] [warning] open: models_strat/navy_roman_shadow.rum is missing
    14:26:33.959 [system.io] [warning] open: models_strat/character_pontus.rum is missing
    14:26:33.960 [system.io] [warning] open: models_strat/general_pontus.rum is missing
    14:26:39.144 [system.io] [warning] open: mods/SS6.3/data/models_strat/residences/textures/southern_eu_wooden_castle.tga.dds is missing
    14:26:39.145 [system.io] [warning] open: mods/SS6.3/data/models_strat/residences/textures/north_eu_wooden_walls.tga.dds is missing
    14:26:39.146 [system.io] [warning] open: mods/SS6.3/data/models_strat/residences/textures/southern_eu_cities.tga.dds is missing
    14:26:39.148 [system.io] [warning] open: mods/SS6.3/data/models_strat/residences/textures/north_eu_wooden_castle.tga.dds is missing
    14:26:39.149 [system.io] [warning] open: mods/SS6.3/data/models_strat/residences/textures/north_eu_stone_fort.tga.dds is missing
    14:26:39.150 [system.io] [warning] open: mods/SS6.3/data/models_strat/residences/textures/north_eu_castle.tga.dds is missing
    14:26:39.151 [system.io] [warning] open: mods/SS6.3/data/models_strat/residences/textures/northern_eu_cities.tga.dds is missing
    14:26:39.152 [system.io] [warning] open: mods/SS6.3/data/models_strat/residences/textures/eastern_eu_wooden_castle.tga.dds is missing
    14:26:39.157 [system.io] [warning] open: mods/SS6.3/data/models_strat/residences/textures/eastern_eu_cities.tga.dds is missing
    14:26:39.166 [system.io] [warning] open: mods/SS6.3/data/models_strat/residences/textures/middle_eastern_wooden_castle.tga.dds is missing
    14:26:39.167 [system.io] [warning] open: mods/SS6.3/data/models_strat/residences/textures/me_castle_buildings.tga.dds is missing
    14:26:39.167 [system.io] [warning] open: mods/SS6.3/data/models_strat/residences/textures/middle_eastern_cities.tga.dds is missing
    14:26:39.225 [system.io] [warning] open: data/terrain/aerial_map/tile_models/alpha_pages/mountain_mask.tga.dds is missing
    14:26:39.267 [system.io] [warning] open: mods/SS6.3/data/world/maps/base/water_surface.tga.dds is missing
    14:27:08.019 [system.rpt] [error] Medieval 2: Total War encountered an unspecified error and will now exit.

  12. #1032

    Default Re: Bug Reports for 6.4! - Post CTDs in a new topic!

    The trigger for moh_greek ancillary checks " and not FactionwideAncillaryExists moh" rather than " and not FactionwideAncillaryExists moh_greek", allowing Byzantium to have an unlimited number of masters of horse
    I am the Air Bud of Total War

  13. #1033

    Default Re: Bug Reports for 6.4! - Post CTDs in a new topic!

    is there a fix for the siege CTD issue? I am having the same thing happen.
    "Suffer little children," said the controller.
    -Brave New World

  14. #1034

    Default Re: Medieval 2 has encountered an unspecified error, Medieval total war 2 will now close

    Hi everyone okay so i have had this problem for a while now and im trying my best to fix it but i just cant so i launch the game everything is good i start the campaign build up my settlement and then i attack a castle and guess what happens "Medieval 2 has encountered an unspecified error, Medieval total war 2 will now close" can someone please help me how to fix this


    Thank You.

  15. #1035
    Losthief's Avatar Campidoctor
    Join Date
    Aug 2010
    Location
    TX
    Posts
    1,831

    Default Re: Bug Reports for 6.4! - Post CTDs in a new topic!

    Quote Originally Posted by vae victus View Post
    is there a fix for the siege CTD issue? I am having the same thing happen.
    u can try g5's ctd fix. Though w/o the log i dunnop whats wrong. Could be a graphics issue (turning down grass/reflections will help and details). Could be a unit issue. Etc Etc. Also, if its just one particular siege and not all of them then u can use the console command auto_win (attacker/defender). You can google the exact code.
    LoSTHieF
    I'd rather be lucky than skilled!

    Guaranteed Working Install Guide for SS6.4 (and thus for SS6.3) with Pictures on Windows 7 and Vista operating systems.
    available here:

    http://www.twcenter.net/forums/showt...1#post10831841


  16. #1036

    Icon9 Re: Bug Reports for 6.4! - Post CTDs in a new topic!

    [deleted]
    Last edited by Pyres Δt Varanasi; July 11, 2017 at 10:18 AM.

Page 52 of 52 FirstFirst ... 2 27 42 43 44 45 46 47 48 49 50 51 52

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •