Results 1 to 15 of 15

Thread: Problem

  1. #1

    Default Problem

    Hey, have just downloaded all the files and installed the game but something goes horrible wrong when I am trying to launch the game. First it says:

    "Error loading mount database"

    afterwards

    "Script Error in data/descr_mount.txt, at line 147, coloumn 1.

    Could not find battle model for mount "horse celtic"

    Can anyone please help???

  2. #2

    Default Re: Problem

    please refer to apples post in the tech sub forum thread, known issues

  3. #3
    Brusilov's Avatar Local Moderator
    Citizen

    Join Date
    Sep 2005
    Location
    Dublin, ROI
    Posts
    18,590

    Default Re: Problem

    I think the error about problems with the mount database indicate that you installed the mod to either a non working copy of RTW / RTW BI or you've not installed properly.

    Local Forum Moderator (Total War: Eras Technical Help, Shogun 2: Total War, RSII, RTR, World Of Tanks) - please no PMs

    War Thunder TWC Player Names: here


  4. #4

    Default Re: Problem

    I have same problem

  5. #5

    Default Re: Problem

    As Brusilov says, that's either

    1) an error in your RTW/BI installation or
    2) that you've installed into the wrong place or
    3) that you're trying to launch using BI or Alexander from the launcher when you don't have them


    Under patronage of Spirit of Rob; Patron of Century X, Pacco, Cherryfunk, Leif Erikson.

  6. #6

    Default Re: Problem

    I am not new to RTW and its mod, I 100% know how to install mods . I tryed 2 times. First with rtw 1.5 and alx 1.9(other versions dont exist), and then tryed rtw1.5, bi1.6 and alx1.9 and same error. Installer is not corrumpted (I think) because it finished installation without error message. I am in strange situation I have bought new pc and using winxp sp 3 but I don't think this is causing error.

  7. #7

    Default Re: Problem

    Can you show a screenshot of your installation and your RS2 launcher settings?

    Basically that error isn't an issue with RS2, but something to do with the installation or how you're trying to launch it.


    Under patronage of Spirit of Rob; Patron of Century X, Pacco, Cherryfunk, Leif Erikson.

  8. #8

    Default Re: Problem

    I fixed it. This was installer issue after all. I installer rs2 in different folder and than copyed it into rtw folder and it worked . I think most of startup errors are conected with installer issue. You should add in instruction to install at fisrt in different folder, because some people may have to reisstall mod as me (three times damn it )

  9. #9

    Default Re: Problem

    This is really annoying. Let´s explain:
    I started various campaign with Romans and each time the script of hannibal gonna attack me and I accept the battle, the game CTD and in log.txt doesn´t appears nothing. Also there´s no error message.

  10. #10
    Brusilov's Avatar Local Moderator
    Citizen

    Join Date
    Sep 2005
    Location
    Dublin, ROI
    Posts
    18,590

    Default Re: Problem

    Quote Originally Posted by Tenerife_Boy View Post
    This is really annoying. Let´s explain:
    I started various campaign with Romans and each time the script of hannibal gonna attack me and I accept the battle, the game CTD and in log.txt doesn´t appears nothing. Also there´s no error message.
    Please start a new thread for a different problem.

    I'd suggest lowering your graphic settings and seeing what happens.

    As you've not posted any technical details (system specs, graphics card, graphic settings and resolution) it's a bit hard to offer any other advice.

    Local Forum Moderator (Total War: Eras Technical Help, Shogun 2: Total War, RSII, RTR, World Of Tanks) - please no PMs

    War Thunder TWC Player Names: here


  11. #11
    Brusilov's Avatar Local Moderator
    Citizen

    Join Date
    Sep 2005
    Location
    Dublin, ROI
    Posts
    18,590

    Default Re: Problem

    Quote Originally Posted by Ostrogoth View Post
    I fixed it. This was installer issue after all. I installer rs2 in different folder and than copyed it into rtw folder and it worked . I think most of startup errors are conected with installer issue. You should add in instruction to install at fisrt in different folder, because some people may have to reisstall mod as me (three times damn it )
    Not everyone is having this problem. It may be down to getting one of the files from a certain host.

    Which host did you get the files from?

    I know someone has posted that they sourced all files from FileFront and had no problems.

    Local Forum Moderator (Total War: Eras Technical Help, Shogun 2: Total War, RSII, RTR, World Of Tanks) - please no PMs

    War Thunder TWC Player Names: here


  12. #12

    Default Re: Problem

    Quote Originally Posted by Brusilov View Post
    Not everyone is having this problem. It may be down to getting one of the files from a certain host.

    Which host did you get the files from?

    I know someone has posted that they sourced all files from FileFront and had no problems.
    I used torrent link. I think this installer dont work well on all pc-s. Actually fixing this problem was Apples idea, he and many others had similar problem (see here) and they all donwloaded mod from different sources.

  13. #13

    Default Re: Problem

    TBH, I think it happens to people who install on the program files. Every people that had the problem installed it there, despite our warning in the release thread.

    @tenerif, follow Brusilov instructions first, and just so you know, log.txt reports errors only in MIITW, in RTW it is where battle statistics are recorded.

  14. #14
    apple's Avatar Searching for 42
    Join Date
    Feb 2008
    Location
    Norrtälje Sweden
    Posts
    11,721

    Default Re: Problem

    Quote Originally Posted by Paedric View Post
    TBH, I think it happens to people who install on the program files. Every people that had the problem installed it there, despite our warning in the release thread.

    @tenerif, follow Brusilov instructions first, and just so you know, log.txt reports errors only in MIITW, in RTW it is where battle statistics are recorded.
    Yeah I think that too. I got the error when I installed it to my steam RTW which is location in programs files.
    I don't get the error when installing to my non steam game located directly on my c disk
    Son of Legio
    Father of Paedric and Remlap
    Roma Surrectum II, Ages of Darkness II & Rome Total Realism Developer















  15. #15

    Default Re: Problem

    Quote Originally Posted by Paedric View Post
    TBH, I think it happens to people who install on the program files. Every people that had the problem installed it there, despite our warning in the release thread.

    @tenerif, follow Brusilov instructions first, and just so you know, log.txt reports errors only in MIITW, in RTW it is where battle statistics are recorded.
    Program files is vista problem I think, I have xp and game installed in d/games/Rome - Total War. I think installer sometimes just not overwrites needed files

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •