Page 9 of 9 FirstFirst 1 2 3 4 5 6 7 8 9
Results 161 to 164 of 164

Thread: -- Before posting: How to fix stability, Vista, Win 7 issues (incl. fatal graphics errors) and broken savegames --

  1. #161

    Default Re: -- Before posting: How to fix stability, Vista, Win 7 issues (incl. fatal graphics errors) and broken savegames --

    Quote Originally Posted by ElvenKind View Post
    I`ve tried your savegame, and I had the same issues as you did, no matter what I`ve tried, it just CTDs. Even withdrawing from battle causes CTD.

    I could suggest to try with deleting two descr_geography_new files in your: M2TW/mods/Third_Age_3/data folder.
    well thx for trying.i alrdy deleted those 2 files with no sucess.Started a new campaign as mordor,not a single crash so far,around 30 turns played,but mordor isnt as much fun.so im tempted to start a new campaign but cant decide wich faction.

  2. #162
    chriskourou's Avatar Semisalis
    Join Date
    Nov 2010
    Location
    Greece
    Posts
    458

    Default Re: -- Before posting: How to fix stability, Vista, Win 7 issues (incl. fatal graphics errors) and broken savegames --

    Hello, I got the game on steam and I installed TATW. Should I follow this in order not to have stability issues?

  3. #163

    Default Re: -- Before posting: How to fix stability, Vista, Win 7 issues (incl. fatal graphics errors) and broken savegames --

    Hello Guys, my game crashed all time if i fight again wolfes.

    I have this issue since 3 Years in all mods i play. (tatw, mos 1.7 , first age)
    Has anybody an idea how i can fix this issue?

    I have already done so much things, never worked on several devices...


    Please help me

  4. #164
    Veteraan's Avatar TATW Local Moderator
    Citizen

    Join Date
    Jul 2013
    Location
    Tilburg, Kingdom of The Netherlands
    Posts
    3,055

    Default Re: -- Before posting: How to fix stability, Vista, Win 7 issues (incl. fatal graphics errors) and broken savegames --

    Quote Originally Posted by Azanulimbar View Post
    Hello Guys, my game crashed all time if i fight again wolfes.

    I have this issue since 3 Years in all mods i play. (tatw, mos 1.7 , first age)
    Has anybody an idea how i can fix this issue?

    I have already done so much things, never worked on several devices...


    Please help me
    Only Wolves? You do not have those problems with Ents and Spiders?

    Normally, I would say it's THIS issue. But if it's indeed Wolves only, then probably not.
    Last edited by Veteraan; April 27, 2017 at 09:23 AM.

    Citizenised by Shankbot - Patron of b0Gia - House de Bodemloze

Page 9 of 9 FirstFirst 1 2 3 4 5 6 7 8 9

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •