Page 8 of 9 FirstFirst 1 2 3 4 5 6 7 8 9 LastLast
Results 141 to 160 of 164

Thread: -- Before posting: How to fix stability, Vista, Win 7 issues (incl. fatal graphics errors) and broken savegames --

  1. #141
    ElvenKind's Avatar Enjoy your life!
    Join Date
    Apr 2012
    Location
    Croatia, Zadar
    Posts
    6,548

    Default Re: -- Before posting: How to fix stability, Vista, Win 7 issues (incl. fatal graphics errors) and broken savegames --

    Quote Originally Posted by ryguy621 View Post
    Also I'm using the Medieval II Mod Installer and I'm using the Steam version.
    Hi there and welcome to TWC Forums!

    Use these steps to install TATW 3.2 ( TATW 3.0 both parts + TATW 3.2 Patch) : http://www.twcenter.net/forums/showt...1#post13744280
    TATW Local Moderator
    Proud supporter of TATW,MOS,PCP, DaC!! -
    TWC Guide for new members by
    Shankbot- EK`s Install Thread - * Under proud patronage of one and only StealthFox *
    Want to be a new Justin B ?
    Want to learn pro photo editing?
    Best food in your own kitchen!
    Start your own business, and enjoy it!

  2. #142

    Default Re: -- Before posting: How to fix stability, Vista, Win 7 issues (incl. fatal graphics errors) and broken savegames --

    Does anyone have an idea of how to prevent the game from crashing when using Sauron, Balrog, or Ent units? My game works great otherwise and no porblems anywhere else that I have found. In custom battle the game only crashes when attempting to use these three units. I have tuned off daylight savings time, UAC, and even tried deleting some of the files mentioned. I am currently using 3.0 version. Any suggestions on how to fix this issue???

  3. #143
    ElvenKind's Avatar Enjoy your life!
    Join Date
    Apr 2012
    Location
    Croatia, Zadar
    Posts
    6,548

    Default Re: -- Before posting: How to fix stability, Vista, Win 7 issues (incl. fatal graphics errors) and broken savegames --

    Quote Originally Posted by Kilgore22 View Post
    Does anyone have an idea of how to prevent the game from crashing when using Sauron, Balrog, or Ent units? My game works great otherwise and no porblems anywhere else that I have found. In custom battle the game only crashes when attempting to use these three units. I have tuned off daylight savings time, UAC, and even tried deleting some of the files mentioned. I am currently using 3.0 version. Any suggestions on how to fix this issue???
    Install TATW 3.2 Patch and try again.
    TATW Local Moderator
    Proud supporter of TATW,MOS,PCP, DaC!! -
    TWC Guide for new members by
    Shankbot- EK`s Install Thread - * Under proud patronage of one and only StealthFox *
    Want to be a new Justin B ?
    Want to learn pro photo editing?
    Best food in your own kitchen!
    Start your own business, and enjoy it!

  4. #144

    Default Re: -- Before posting: How to fix stability, Vista, Win 7 issues (incl. fatal graphics errors) and broken savegames --

    Ok I am on my first campaign and thing went fine until no. I run as administrator did the delete all map.rwm files before I started and the advisor is off. Now when I fight in Mordor for the first time I get M2tw has an unexpected error crash. Apparently something about Mordor my PC doesn't like. Editing to add, there is one unit of trolls int eh main army and a second 1 unit stack of reinforcements if it amtters.


    And it is the steam version, vanilla version windows 7 and I installed the mod and 3.2 patch from instructions in the other thread.


    Editing to add, I disabled Daylight savings time and tried the battle again. Instead of crashing it locked up and I had to ctl,alt del to get out of the game.
    Last edited by regnak999; March 27, 2015 at 03:25 PM.

  5. #145
    ElvenKind's Avatar Enjoy your life!
    Join Date
    Apr 2012
    Location
    Croatia, Zadar
    Posts
    6,548

    Default Re: -- Before posting: How to fix stability, Vista, Win 7 issues (incl. fatal graphics errors) and broken savegames --

    Quote Originally Posted by regnak999 View Post
    Ok I am on my first campaign and thing went fine until no. I run as administrator did the delete all map.rwm files before I started and the advisor is off. Now when I fight in Mordor for the first time I get M2tw has an unexpected error crash. Apparently something about Mordor my PC doesn't like. Editing to add, there is one unit of trolls int eh main army and a second 1 unit stack of reinforcements if it amtters.


    And it is the steam version, vanilla version windows 7 and I installed the mod and 3.2 patch from instructions in the other thread.


    Editing to add, I disabled Daylight savings time and tried the battle again. Instead of crashing it locked up and I had to ctl,alt del to get out of the game.
    There is a Reinforcement bug in TATW 3.2 version, the fix for it is here (also, another bugfix is present there too, Mumakil Training Ground fix) : http://www.twcenter.net/forums/showt...ntial-bugfixes
    TATW Local Moderator
    Proud supporter of TATW,MOS,PCP, DaC!! -
    TWC Guide for new members by
    Shankbot- EK`s Install Thread - * Under proud patronage of one and only StealthFox *
    Want to be a new Justin B ?
    Want to learn pro photo editing?
    Best food in your own kitchen!
    Start your own business, and enjoy it!

  6. #146

    Default Re: -- Before posting: How to fix stability, Vista, Win 7 issues (incl. fatal graphics errors) and broken savegames --

    Ok I replaced the file deleted the map rw file started a new campaign and then loaded my save game. My game locked up again. Will I be able to continue my current campaign? Thanks.
    Last edited by regnak999; March 27, 2015 at 04:52 PM.

  7. #147
    ElvenKind's Avatar Enjoy your life!
    Join Date
    Apr 2012
    Location
    Croatia, Zadar
    Posts
    6,548

    Default Re: -- Before posting: How to fix stability, Vista, Win 7 issues (incl. fatal graphics errors) and broken savegames --

    It is not savegame compatible, sorry. You must start a new campaign.
    TATW Local Moderator
    Proud supporter of TATW,MOS,PCP, DaC!! -
    TWC Guide for new members by
    Shankbot- EK`s Install Thread - * Under proud patronage of one and only StealthFox *
    Want to be a new Justin B ?
    Want to learn pro photo editing?
    Best food in your own kitchen!
    Start your own business, and enjoy it!

  8. #148

    Default Re: -- Before posting: How to fix stability, Vista, Win 7 issues (incl. fatal graphics errors) and broken savegames --

    Hmm, can I still continue my old campaign and auto resolve battles where there are reinforcements? I don't know if I will but I hate to start over now.

  9. #149
    ElvenKind's Avatar Enjoy your life!
    Join Date
    Apr 2012
    Location
    Croatia, Zadar
    Posts
    6,548

    Default Re: -- Before posting: How to fix stability, Vista, Win 7 issues (incl. fatal graphics errors) and broken savegames --

    Yes, you should be able to continue your old savegame. Just avoid battles where there are reinforcements on either side of the battle, or autoresolve.
    TATW Local Moderator
    Proud supporter of TATW,MOS,PCP, DaC!! -
    TWC Guide for new members by
    Shankbot- EK`s Install Thread - * Under proud patronage of one and only StealthFox *
    Want to be a new Justin B ?
    Want to learn pro photo editing?
    Best food in your own kitchen!
    Start your own business, and enjoy it!

  10. #150

    Default Re: -- Before posting: How to fix stability, Vista, Win 7 issues (incl. fatal graphics errors) and broken savegames --

    Ok thanks.

  11. #151

    Default Re: -- Before posting: How to fix stability, Vista, Win 7 issues (incl. fatal graphics errors) and broken savegames --

    Hello. I'm here to report 2 issues and ask for any suggestions or ideas if anyone has any. The first issue I already asked for help for and I'm here returning with the results. For some reason when I load bridge battles the game loads the battle in a glitched way. Both armies are stuck and can't move. the battle map looks the same everytime it loads with this glitch. 2 large hills are on either side of the bridge and both armies are stuck on either side on these hills. I was told to update to the latest version of MOS and I did that but it didn't solve the problem. I will say that not every bridge does this. I am unsure as to why and would appreciate any attempt at help. I've attached 2 save files that have the bridge battle about to begin. One where it works properly and one where it doesn't.

    The second issue I have is that Bazra-dum doesn't upgrade past town level. This isn't just if you're playing as the dwarves either. I loaded a game as the elves and went and captured Bazra-dum and it still won't upgrade. When you look at the building browser you don't even see an option to view the possible upgraded walls. I've loaded 2 saves for the Bazra-dum issue as well.

    Any help or insight would be appreciated and as always thanks for all the hard work you all do for this amazing mod. (as said in the title I posted this as a new post and as a response in one of the sticky threads cuz I didn't know which was being monitored since this is such an old mod.)

    PS. I am having trouble uploading the saves. Whether they're zipped or not the upload keeps failing and i have no idea why. So if anyone is willing to look at this please just let me know and i will email them to you. Thanks

  12. #152

    Default Re: -- Before posting: How to fix stability, Vista, Win 7 issues (incl. fatal graphics errors) and broken savegames --

    Best mod ive played, but here is my problem. On turn 231 after i end turn and Gondor does its thing; the game freezes. The freeze appears during a Gondor unit defending (prior to sword clash) Minas Tirath. I'm forced to 'force quit'. I run windows 7, have turned off UAC, I run as admin, I deleted map.rwm. I run 3.2 and patched it. Also, the game is installed in 'Program files (x86)' if that makes a difference. Any suggestions are appreciated, thanks!

  13. #153

    Default Re: -- Before posting: How to fix stability, Vista, Win 7 issues (incl. fatal graphics errors) and broken savegames --

    Hi guys
    i have a problem with mos 1.7
    i really love this mod. I have a campaign that count 192 turns and I don't want to lose it.
    Today i have tried to play but ALL 3 savegames crashed on start. An old savegame of another campaign start without problem. Before today the game worked very well without several crashes. Now the game seems to work well but I'M NOT ABLE TO use the savegames of my campaign. I tried to reinstall MOS but nothig to do.
    Some informations:
    -i'm steam user
    -i play with Windows 7 64bit
    -i have installed 3.0 (part I & II) and 3.2
    -i havent installed 3.1
    -third age vanilla works fine before MOS
    -crush with this error: medieval 2 total war encountered an unspecified error and will now exit (sometimes in english, sometimes in Italian)

    it seems that i have 3 broken savegames.. What i have to do?
    ps: today is changed the time. Can it be the problem? i tried to change time zone but nothing.
    pls help me. If someone needs other informations tell me something

    regards
    Daniele

  14. #154
    ElvenKind's Avatar Enjoy your life!
    Join Date
    Apr 2012
    Location
    Croatia, Zadar
    Posts
    6,548

    Default Re: -- Before posting: How to fix stability, Vista, Win 7 issues (incl. fatal graphics errors) and broken savegames --

    Quote Originally Posted by Jotunheim92 View Post
    Hi guys
    i have a problem with mos 1.7
    i really love this mod. I have a campaign that count 192 turns and I don't want to lose it.
    Today i have tried to play but ALL 3 savegames crashed on start. An old savegame of another campaign start without problem. Before today the game worked very well without several crashes. Now the game seems to work well but I'M NOT ABLE TO use the savegames of my campaign. I tried to reinstall MOS but nothig to do.
    Some informations:
    -i'm steam user
    -i play with Windows 7 64bit
    -i have installed 3.0 (part I & II) and 3.2
    -i havent installed 3.1
    -third age vanilla works fine before MOS
    -crush with this error: medieval 2 total war encountered an unspecified error and will now exit (sometimes in english, sometimes in Italian)

    it seems that i have 3 broken savegames.. What i have to do?
    ps: today is changed the time. Can it be the problem? i tried to change time zone but nothing.
    pls help me. If someone needs other informations tell me something

    regards
    Daniele
    Hi there

    Best thing to do when you have a submod installed, is to ask in that submod`s thread, in this case, MOS`s thread. Upload your savegame there as well.
    TATW Local Moderator
    Proud supporter of TATW,MOS,PCP, DaC!! -
    TWC Guide for new members by
    Shankbot- EK`s Install Thread - * Under proud patronage of one and only StealthFox *
    Want to be a new Justin B ?
    Want to learn pro photo editing?
    Best food in your own kitchen!
    Start your own business, and enjoy it!

  15. #155

    Default Re: -- Before posting: How to fix stability, Vista, Win 7 issues (incl. fatal graphics errors) and broken savegames --

    When i run the Third Age shortcut as administrator it get an error that says that it cannot find kingdoms.exe, but when i run it normally everything goes smoothly. What can i do to fix this.

  16. #156
    ElvenKind's Avatar Enjoy your life!
    Join Date
    Apr 2012
    Location
    Croatia, Zadar
    Posts
    6,548

    Default Re: -- Before posting: How to fix stability, Vista, Win 7 issues (incl. fatal graphics errors) and broken savegames --

    Quote Originally Posted by Grezon View Post
    When i run the Third Age shortcut as administrator it get an error that says that it cannot find kingdoms.exe, but when i run it normally everything goes smoothly. What can i do to fix this.
    Continue to run it normally.
    TATW Local Moderator
    Proud supporter of TATW,MOS,PCP, DaC!! -
    TWC Guide for new members by
    Shankbot- EK`s Install Thread - * Under proud patronage of one and only StealthFox *
    Want to be a new Justin B ?
    Want to learn pro photo editing?
    Best food in your own kitchen!
    Start your own business, and enjoy it!

  17. #157

    Default Re: -- Before posting: How to fix stability, Vista, Win 7 issues (incl. fatal graphics errors) and broken savegames --

    Hi guys,
    After 270+ turns my saved game keeps giving me the "medieval total war found a critical error..." message and freezes my game,it doesnt go back to windows,i have to use task manager to shut medieval down.This is not my first error i had plenty of issues in misty mountains,but since im holding the black gate its been 1 issue after another.Ive been able to find a way out of most "crash" situations with loading a previous save/autoresolve or withdraw.But now ive come to a situation where i really dont know what else to do.
    Basicly my saved game is ataking "henneth annun" at the de deployment stage and no matter what i do the game crashes.If i use "fight battle at map" i can play that fight but right after battlereport and pressing "ok" the game crashes.If i use autoresolve or withdraw from battle the game crashes instantly.While when i use auto-resolve i get the battlereport and only after that when i press ok the game crashes.
    Here is what ive done so far with no sucess.
    -turned off auto-save.(thought that after the battle the system tries to auto-save and thats cauzing the issue.I have been using auto save since start with no issue tho.
    -deleted .rwm files
    -reinstalled TAWT 3.2
    -Started a new campaign with another faction and then loaded my saved game.
    -Starting the game as administrator.
    -Turned off the automatic time adjust on windows.
    -disabled cache file

    additional information:
    Windows 7 ultimate 64bit
    8gb ram
    i5 processor
    512 ram grafic card.(my hd7890 cooked herself a week ago)

    This is the first time im using a mod and i love the concept and all the work the devs put into this,but im really getting frustrated since im struggeling alot with these "medieval total war found a critical error...".
    I could upload the saved game and if someone is willing to try it out it would be awesome.

    ps:please help me i dont want my 270+ Turns campaign to end like this

  18. #158
    ElvenKind's Avatar Enjoy your life!
    Join Date
    Apr 2012
    Location
    Croatia, Zadar
    Posts
    6,548

    Default Re: -- Before posting: How to fix stability, Vista, Win 7 issues (incl. fatal graphics errors) and broken savegames --

    Quote Originally Posted by xMasterGx View Post
    Hi guys,
    After 270+ turns my saved game keeps giving me the "medieval total war found a critical error..." message and freezes my game,it doesnt go back to windows,i have to use task manager to shut medieval down.This is not my first error i had plenty of issues in misty mountains,but since im holding the black gate its been 1 issue after another.Ive been able to find a way out of most "crash" situations with loading a previous save/autoresolve or withdraw.But now ive come to a situation where i really dont know what else to do.
    Basicly my saved game is ataking "henneth annun" at the de deployment stage and no matter what i do the game crashes.If i use "fight battle at map" i can play that fight but right after battlereport and pressing "ok" the game crashes.If i use autoresolve or withdraw from battle the game crashes instantly.While when i use auto-resolve i get the battlereport and only after that when i press ok the game crashes.
    Here is what ive done so far with no sucess.
    -turned off auto-save.(thought that after the battle the system tries to auto-save and thats cauzing the issue.I have been using auto save since start with no issue tho.
    -deleted .rwm files
    -reinstalled TAWT 3.2
    -Started a new campaign with another faction and then loaded my saved game.
    -Starting the game as administrator.
    -Turned off the automatic time adjust on windows.
    -disabled cache file

    additional information:
    Windows 7 ultimate 64bit
    8gb ram
    i5 processor
    512 ram grafic card.(my hd7890 cooked herself a week ago)

    This is the first time im using a mod and i love the concept and all the work the devs put into this,but im really getting frustrated since im struggeling alot with these "medieval total war found a critical error...".
    I could upload the saved game and if someone is willing to try it out it would be awesome.

    ps:please help me i dont want my 270+ Turns campaign to end like this
    If this is a campaign in Third Age 3.2, and not a submod for TATW 3.2, then upload your savegame so I can try it.
    TATW Local Moderator
    Proud supporter of TATW,MOS,PCP, DaC!! -
    TWC Guide for new members by
    Shankbot- EK`s Install Thread - * Under proud patronage of one and only StealthFox *
    Want to be a new Justin B ?
    Want to learn pro photo editing?
    Best food in your own kitchen!
    Start your own business, and enjoy it!

  19. #159

    Default Re: -- Before posting: How to fix stability, Vista, Win 7 issues (incl. fatal graphics errors) and broken savegames --

    Quote Originally Posted by ElvenKind View Post
    If this is a campaign in Third Age 3.2, and not a submod for TATW 3.2, then upload your savegame so I can try it.
    Ty Elvenkind for the assistance.
    The link or URL you must send to the recipient(s) of your file(s) is:

    http://www.fileconvoy.com/dfl.php?id...72679cb26bc242 The file(s) that can be retrieved with the above link is (are):

    army.sav (3.235 MB)

    The file(s) will be available on the server for the next 5 days.

  20. #160
    ElvenKind's Avatar Enjoy your life!
    Join Date
    Apr 2012
    Location
    Croatia, Zadar
    Posts
    6,548

    Default Re: -- Before posting: How to fix stability, Vista, Win 7 issues (incl. fatal graphics errors) and broken savegames --

    Quote Originally Posted by xMasterGx View Post
    Ty Elvenkind for the assistance.
    The link or URL you must send to the recipient(s) of your file(s) is:

    http://www.fileconvoy.com/dfl.php?id...72679cb26bc242 The file(s) that can be retrieved with the above link is (are):

    army.sav (3.235 MB)

    The file(s) will be available on the server for the next 5 days.
    I`ve tried your savegame, and I had the same issues as you did, no matter what I`ve tried, it just CTDs. Even withdrawing from battle causes CTD.

    I could suggest to try with deleting two descr_geography_new files in your: M2TW/mods/Third_Age_3/data folder.
    TATW Local Moderator
    Proud supporter of TATW,MOS,PCP, DaC!! -
    TWC Guide for new members by
    Shankbot- EK`s Install Thread - * Under proud patronage of one and only StealthFox *
    Want to be a new Justin B ?
    Want to learn pro photo editing?
    Best food in your own kitchen!
    Start your own business, and enjoy it!

Page 8 of 9 FirstFirst 1 2 3 4 5 6 7 8 9 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •