Page 7 of 9 FirstFirst 1 2 3 4 5 6 7 8 9 LastLast
Results 121 to 140 of 164

Thread: -- Before posting: How to fix stability, Vista, Win 7 issues (incl. fatal graphics errors) and broken savegames --

  1. #121

    Default Re: -- Before posting: How to fix stability, Vista, Win 7 issues (incl. fatal graphics errors) and broken savegames --

    Greetings, i've been having a very strange issue which unfortunately makes the gameunplayable to me. Every time i start RTS battle it euns fine and good untill it is almost over, and than it is is starts to lag a little lag which get more ugly by the seocnd untill the game slows down to 1 frame per 5-6 sec. I've tried many things, first of all i lowered all grpahic settings even resolution which made no effect, than i thought that it is AI pathfinding-routing related and disabled morale in preferences, and this didnt help at all. I'am getting desperate, i can only plat battles untill it gets luggy and quit and campaign with quick-battle. One more thing if battle ends quickly no lag is present same goes for battle when my archers shoot the hell out of the enemy army without engaging in melee. If anyone have a slightest clue what can cause this please help, i really want to play this game.

    P.S. The same bug occures also with MoS submod, also i can add that i have absolutelyno lag with original kingdoms game.

    My specs are

    AMD Athlon II x4 640 proc 3,0hz
    4096 ram
    GeForce GTX 660 Ti

  2. #122
    Celtichugs123's Avatar Senator
    Join Date
    Jul 2010
    Location
    A' Ghàidhealtachd. The Highlands, Ross-Shire. Formarlly the Kingdom of Fortriu
    Posts
    1,038

    Default Re: -- Before posting: How to fix stability, Vista, Win 7 issues (incl. fatal graphics errors) and broken savegames --

    Hi folks.

    I get crashes, that's part of the course for TATW, however I cannot launch the Mod (through shortcut) with Administrator as I get an error, yet I can launch it without the need for Admin.

    Help?

  3. #123
    ElvenKind's Avatar Enjoy your life!
    Join Date
    Apr 2012
    Location
    Croatia, Zadar
    Posts
    6,548

    Default Re: -- Before posting: How to fix stability, Vista, Win 7 issues (incl. fatal graphics errors) and broken savegames --

    Quote Originally Posted by Celtichugs123 View Post
    Hi folks.

    I get crashes, that's part of the course for TATW, however I cannot launch the Mod (through shortcut) with Administrator as I get an error, yet I can launch it without the need for Admin.

    Help?
    I launch it that way too ( without the need for Admin.). What kind of crashes you get, battles crash all the time, or just some of them? And, if only some of them crash, do they include any Reinforcements on either side in those battles?
    TATW Local Moderator
    Proud supporter of TATW,MOS,PCP, DaC!! -
    TWC Guide for new members by
    Shankbot- EK`s Install Thread - * Under proud patronage of one and only StealthFox *
    Want to be a new Justin B ?
    Want to learn pro photo editing?
    Best food in your own kitchen!
    Start your own business, and enjoy it!

  4. #124

    Default Re: -- Before posting: How to fix stability, Vista, Win 7 issues (incl. fatal graphics errors) and broken savegames --

    Many thanks for this, Germanicus

  5. #125
    Laetus
    Join Date
    Apr 2013
    Location
    Los Angeles. Ca United States
    Posts
    20

    Default Re: -- Before posting: How to fix stability, Vista, Win 7 issues (incl. fatal graphics errors) and broken savegames --

    hey everyone im having some really annoying issue and have been spending lots of time trying to fix this but not success i get a message stating that M2tw Fatal Graphics error i have wid 7 i5k AMD Radeon Sapphire vapor x HD 7900 grapihics card ive played this before never had an issue but i recently reinstallled it to try DaC mod but cant even launch the game and yes im running it on admin. pls help thanks

  6. #126
    ElvenKind's Avatar Enjoy your life!
    Join Date
    Apr 2012
    Location
    Croatia, Zadar
    Posts
    6,548

    Default Re: -- Before posting: How to fix stability, Vista, Win 7 issues (incl. fatal graphics errors) and broken savegames --

    Quote Originally Posted by Lord Tiberius View Post
    hey everyone im having some really annoying issue and have been spending lots of time trying to fix this but not success i get a message stating that M2tw Fatal Graphics error i have wid 7 i5k AMD Radeon Sapphire vapor x HD 7900 grapihics card ive played this before never had an issue but i recently reinstallled it to try DaC mod but cant even launch the game and yes im running it on admin. pls help thanks
    You are having a problem with : getting TATW to work, or getting DaC to work?

    Also, what Windows do you have ( I presume one of the threads title, but just to be sure) , and, is your M2TW a Steam or non steam version?
    TATW Local Moderator
    Proud supporter of TATW,MOS,PCP, DaC!! -
    TWC Guide for new members by
    Shankbot- EK`s Install Thread - * Under proud patronage of one and only StealthFox *
    Want to be a new Justin B ?
    Want to learn pro photo editing?
    Best food in your own kitchen!
    Start your own business, and enjoy it!

  7. #127

    Default Re: -- Before posting: How to fix stability, Vista, Win 7 issues (incl. fatal graphics errors) and broken savegames --

    I tried everything.Can't start a campaign,even though i played this game moths ago with no problem.I simply can't start a campaign because it knocks back in the main menu

  8. #128
    ElvenKind's Avatar Enjoy your life!
    Join Date
    Apr 2012
    Location
    Croatia, Zadar
    Posts
    6,548

    Default Re: -- Before posting: How to fix stability, Vista, Win 7 issues (incl. fatal graphics errors) and broken savegames --

    Windows 7, Vista or 8 User perhapse? Your M2TW is a steam or non steam version ( retail, DVD etc.. ) ?
    TATW Local Moderator
    Proud supporter of TATW,MOS,PCP, DaC!! -
    TWC Guide for new members by
    Shankbot- EK`s Install Thread - * Under proud patronage of one and only StealthFox *
    Want to be a new Justin B ?
    Want to learn pro photo editing?
    Best food in your own kitchen!
    Start your own business, and enjoy it!

  9. #129

    Default Re: -- Before posting: How to fix stability, Vista, Win 7 issues (incl. fatal graphics errors) and broken savegames --

    Crash in Start up? =( First let me apologize if the answer is already some where in the total war thread. So just a few days ago I downloaded the mod and it worked golden! I then downloaded the submod mos 1.5full and it worked until I played a campaign siege battle as OotMM and it crashed. I then download mos 1.6 hoping it would fix the little bug, it didn't it just made the game crash on startup. So I deleted the mos sub mod third age mod and medieval and kingdoms. and re installed the game. But now I cant patch kindgoms gold to 1.05? and in doing so I think that's making third age not work after I re installed it. It just comes up to the first loading screen and crashes after a few seconds? Oh and I tried already to re install of it multiply times. I'm not using steam and on windows 8. Any help would be greatly appreciated!

  10. #130
    ElvenKind's Avatar Enjoy your life!
    Join Date
    Apr 2012
    Location
    Croatia, Zadar
    Posts
    6,548

    Default Re: -- Before posting: How to fix stability, Vista, Win 7 issues (incl. fatal graphics errors) and broken savegames --

    Did you UNINSTALL M2TW/ Kingdoms, or, you just DELETED them? Be clear about this so we can help you.
    TATW Local Moderator
    Proud supporter of TATW,MOS,PCP, DaC!! -
    TWC Guide for new members by
    Shankbot- EK`s Install Thread - * Under proud patronage of one and only StealthFox *
    Want to be a new Justin B ?
    Want to learn pro photo editing?
    Best food in your own kitchen!
    Start your own business, and enjoy it!

  11. #131

    Default Re: -- Before posting: How to fix stability, Vista, Win 7 issues (incl. fatal graphics errors) and broken savegames --

    Thank you for the reply, sorry for not giving enough info. But i ran the unistaller firs. Then deleted the whole sega folder. M2tw war and all kingdoms are all installed.. i decided to re install them. Thanlk you for helping me with this, as i know it takes times from your personal day.

  12. #132
    ElvenKind's Avatar Enjoy your life!
    Join Date
    Apr 2012
    Location
    Croatia, Zadar
    Posts
    6,548

    Default Re: -- Before posting: How to fix stability, Vista, Win 7 issues (incl. fatal graphics errors) and broken savegames --

    TATW Local Moderator
    Proud supporter of TATW,MOS,PCP, DaC!! -
    TWC Guide for new members by
    Shankbot- EK`s Install Thread - * Under proud patronage of one and only StealthFox *
    Want to be a new Justin B ?
    Want to learn pro photo editing?
    Best food in your own kitchen!
    Start your own business, and enjoy it!

  13. #133

    Default Re: -- Before posting: How to fix stability, Vista, Win 7 issues (incl. fatal graphics errors) and broken savegames --

    Thanls these steps worked for me and it worked. It was a little diffrent on win8, now idk if I'll risk installing mos sub mod. What do you think?

  14. #134
    ElvenKind's Avatar Enjoy your life!
    Join Date
    Apr 2012
    Location
    Croatia, Zadar
    Posts
    6,548

    Default Re: -- Before posting: How to fix stability, Vista, Win 7 issues (incl. fatal graphics errors) and broken savegames --

    There are installation instructions for MOS 1.6.2 too, check out post #3: http://www.twcenter.net/forums/showt...h-pictures-!-)
    TATW Local Moderator
    Proud supporter of TATW,MOS,PCP, DaC!! -
    TWC Guide for new members by
    Shankbot- EK`s Install Thread - * Under proud patronage of one and only StealthFox *
    Want to be a new Justin B ?
    Want to learn pro photo editing?
    Best food in your own kitchen!
    Start your own business, and enjoy it!

  15. #135

    Default Re: -- Before posting: How to fix stability, Vista, Win 7 issues (incl. fatal graphics errors) and broken savegames --

    When i launced one of the kingdoms camapgins in were i placed the TATW files inside, the game does not launch, no errors nothing. Now i just noticed that the main campaign will not launch either, it just keeps relaunching the launcher none ing stop and when the launcher closes its self and the game appears to be actualy working, it keeps popping up failed to launch since my god damn launcher is still opened and i cannot launch the game without launching it through the ing launcher so i keep getting the same god damn error over and over again for 3 straight hours and it is driving me crazy. The game worked perfectly in windows 7 and when i switched to windows 8, all of this started happening, is their a fix for this issue?

  16. #136
    ElvenKind's Avatar Enjoy your life!
    Join Date
    Apr 2012
    Location
    Croatia, Zadar
    Posts
    6,548

    Default Re: -- Before posting: How to fix stability, Vista, Win 7 issues (incl. fatal graphics errors) and broken savegames --

    1. Steam M2TW user or non steam user?

    2. Your M2TW is installed in either Program Files or Program Files (x86) ?

    3. You have downloaded all four TATW Parts+Patches all up to 3.2 version, and installed them in your M2TW/ mods folder or in one of your Kingdoms folders?
    TATW Local Moderator
    Proud supporter of TATW,MOS,PCP, DaC!! -
    TWC Guide for new members by
    Shankbot- EK`s Install Thread - * Under proud patronage of one and only StealthFox *
    Want to be a new Justin B ?
    Want to learn pro photo editing?
    Best food in your own kitchen!
    Start your own business, and enjoy it!

  17. #137

    Default Re: -- Before posting: How to fix stability, Vista, Win 7 issues (incl. fatal graphics errors) and broken savegames --

    Hello, i followed every step and installed the game correctly but i still got the error with medieval 2 total war has encountered an unspecified error and will now exit. Please help been busy for 3 hours trying to fix this

  18. #138

    Default Re: -- Before posting: How to fix stability, Vista, Win 7 issues (incl. fatal graphics errors) and broken savegames --

    Btw its MOS v1.50

  19. #139

    Default Re: -- Before posting: How to fix stability, Vista, Win 7 issues (incl. fatal graphics errors) and broken savegames --

    I've been trying to get this to work for years, you heard me years. I've tried these but all it says is "Medieval II has encountered an unspecified error and will now exit" I really want to play this but I can't get it to work!!!

  20. #140

    Default Re: -- Before posting: How to fix stability, Vista, Win 7 issues (incl. fatal graphics errors) and broken savegames --

    Also I'm using the Medieval II Mod Installer and I'm using the Steam version.

Page 7 of 9 FirstFirst 1 2 3 4 5 6 7 8 9 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •