Page 3 of 3 FirstFirst 1 2 3
Results 41 to 55 of 55

Thread: NTW:Sound problem (no sound in-game)

  1. #41
    irishron's Avatar Moderator
    Artifex Moderation Mentor

    Join Date
    Feb 2005
    Location
    Cirith Ungol
    Posts
    46,909
    Tournaments Joined
    0
    Tournaments Won
    0

    Default Re: NTW:Sound problem (no sound in-game)

    Quote Originally Posted by BlueRooster2112 View Post
    I tried deleting the user.script, verifying the game cache, and it still won't work
    Since you're new to this thread, (1)did the game ever work, and (2)do you have any mods installed?

  2. #42
    BlueRooster2112's Avatar Munifex
    Join Date
    Aug 2012
    Posts
    31
    Tournaments Joined
    0
    Tournaments Won
    0

    Default Re: NTW:Sound problem (no sound in-game)

    The game worked before installing the Peninsular Campaign DLC. I have installed some mods but uninstalled them later. The game worked fine after each uninstallation.

  3. #43
    irishron's Avatar Moderator
    Artifex Moderation Mentor

    Join Date
    Feb 2005
    Location
    Cirith Ungol
    Posts
    46,909
    Tournaments Joined
    0
    Tournaments Won
    0

    Default Re: NTW:Sound problem (no sound in-game)

    did you also delete the scripts folder and verify the game cache?

  4. #44
    BlueRooster2112's Avatar Munifex
    Join Date
    Aug 2012
    Posts
    31
    Tournaments Joined
    0
    Tournaments Won
    0

    Default Re: NTW:Sound problem (no sound in-game)

    Quote Originally Posted by irishron View Post
    did you also delete the scripts folder and verify the game cache?
    Where can I find the scripts folder?

  5. #45
    irishron's Avatar Moderator
    Artifex Moderation Mentor

    Join Date
    Feb 2005
    Location
    Cirith Ungol
    Posts
    46,909
    Tournaments Joined
    0
    Tournaments Won
    0

    Default Re: NTW:Sound problem (no sound in-game)


  6. #46
    BlueRooster2112's Avatar Munifex
    Join Date
    Aug 2012
    Posts
    31
    Tournaments Joined
    0
    Tournaments Won
    0

    Default Re: NTW:Sound problem (no sound in-game)

    So after I delete the scripts folder, do I verify the game cache?

  7. #47
    irishron's Avatar Moderator
    Artifex Moderation Mentor

    Join Date
    Feb 2005
    Location
    Cirith Ungol
    Posts
    46,909
    Tournaments Joined
    0
    Tournaments Won
    0

    Default Re: NTW:Sound problem (no sound in-game)

    Yes.

  8. #48
    BlueRooster2112's Avatar Munifex
    Join Date
    Aug 2012
    Posts
    31
    Tournaments Joined
    0
    Tournaments Won
    0

    Default Re: NTW:Sound problem (no sound in-game)

    Quote Originally Posted by irishron View Post
    Yes.
    Ok, thanks. everything worked perfectly

  9. #49
    irishron's Avatar Moderator
    Artifex Moderation Mentor

    Join Date
    Feb 2005
    Location
    Cirith Ungol
    Posts
    46,909
    Tournaments Joined
    0
    Tournaments Won
    0

    Default Re: NTW:Sound problem (no sound in-game)

    Good to hear. Enjoy playing.

  10. #50
    kommandant's Avatar Vexillifer
    Join Date
    Jul 2008
    Location
    don't worry about that
    Posts
    167
    Tournaments Joined
    0
    Tournaments Won
    0

    Default Re: NTW:Sound problem (no sound in-game)

    so glad i found this thread,

    it's allowing me to play my beloved NTW again lol

    ty to all involved

  11. #51
    BlueRooster2112's Avatar Munifex
    Join Date
    Aug 2012
    Posts
    31
    Tournaments Joined
    0
    Tournaments Won
    0

    Default Re: NTW:Sound problem (no sound in-game)

    Okay, I deleted the scripts folder, verified the game cache, and it won't work

  12. #52
    irishron's Avatar Moderator
    Artifex Moderation Mentor

    Join Date
    Feb 2005
    Location
    Cirith Ungol
    Posts
    46,909
    Tournaments Joined
    0
    Tournaments Won
    0

    Default Re: NTW:Sound problem (no sound in-game)

    Delete both Napoleon folders and reinstall.

  13. #53
    The Tarman's Avatar Discens
    Join Date
    Mar 2013
    Posts
    81
    Tournaments Joined
    0
    Tournaments Won
    0

    Default Re: NTW:Sound problem (no sound in-game)

    Thanks guys for your advice. I was also having this issue until I ran a search on Google for "I don't have sound on NTW". Lo and behold, this thread popped up and since I am now a member of this community I was only too happy to post my thanks once again to it's members for their generally awesome behavior in regards to helping morons such as myself. Thanks dudes!

  14. #54
    irishron's Avatar Moderator
    Artifex Moderation Mentor

    Join Date
    Feb 2005
    Location
    Cirith Ungol
    Posts
    46,909
    Tournaments Joined
    0
    Tournaments Won
    0

    Default Re: NTW:Sound problem (no sound in-game)

    Quote Originally Posted by SeekingSomething View Post
    Thanks guys for your advice. I was also having this issue until I ran a search on Google for "I don't have sound on NTW". Lo and behold, this thread popped up and since I am now a member of this community I was only too happy to post my thanks once again to it's members for their generally awesome behavior in regards to helping morons such as myself. Thanks dudes!
    Glad we could help. BTW, like your location.

  15. #55
    Pesticide's Avatar Aquilifer
    Join Date
    Aug 2004
    Posts
    346
    Tournaments Joined
    0
    Tournaments Won
    0

    Default Re: NTW:Sound problem (no sound in-game)

    http://forums.steamgames.com/forums/....php?t=1751736 this thread helped me, finding that left over darthmod script was a pain If you don't know the scripts are here:
    C:\users\YOUR PROFILE NAME\AppData\Roaming\The Creative Assembly\Napoleon\scripts

Page 3 of 3 FirstFirst 1 2 3

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •