Results 1 to 8 of 8

Thread: Multiplayer Bug

  1. #1

    Default Multiplayer Bug

    Probably the worst bug i've ever seen. All players ready up and the game won't start....

  2. #2

    Default Re: Multiplayer Bug

    It's when you try and start a Ranked Battle on a 4v4 map... I brought this to their attention months ago but they haven't done anything.

  3. #3

    Default Re: Multiplayer Bug

    Come to think of it... wall repair bug was known for 6+ months and they never fixed it. Because they never intended to))))


    "The best argument against democracy is a five-minute conversation with the average voter."
    - W. Churchill

  4. #4

    Default Re: Multiplayer Bug

    That's because CA are lazy and impatient lol

  5. #5
    hannibalic's Avatar Libertus
    Join Date
    Jan 2010
    Location
    Chicago,Il
    Posts
    95

    Default Re: Multiplayer Bug

    Quote Originally Posted by Spor View Post
    It's when you try and start a Ranked Battle on a 4v4 map... I brought this to their attention months ago but they haven't done anything.
    not the only time it happens

  6. #6

    Default Re: Multiplayer Bug

    On Land Battles, yes it is.

  7. #7
    hannibalic's Avatar Libertus
    Join Date
    Jan 2010
    Location
    Chicago,Il
    Posts
    95

    Default Re: Multiplayer Bug

    Oh 4v4 map...I forgot even 2v2 and 3v3 are on 4v4 maps...another reason not to play ranked I guess

  8. #8
    TheAussieDigger's Avatar Ducenarius
    Join Date
    Jun 2009
    Location
    Tasmania, Australia
    Posts
    927

    Default Re: Multiplayer Bug

    it was in ETW as well

    in ETW, if u unreadied, then readied again it would usually work. havent come across it in NTW yet


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •