Page 1 of 26 1 2 3 4 5 6 7 8 9 10 11 ... LastLast
Results 1 to 20 of 511

Thread: Unit Pack Compatibility Project (UPC) 5.4 English - 1.8 German (13.1.10)

  1. #1

    Default Unit Pack Compatibility Project (UPC) 5.4 English - 1.8 German (13.1.10)

    Hello all

    I put forward a thread sometime ago but had no response so I've decided that a rebranding might do the trick

    Overview

    Different mods are not compatible with each other if they require their own loc file. To make them compatible you must first combine the added loc entries within each mod. Therefore this mod aims to create a universal loc file that can be used to make as many mods as possible compatible with each other.

    Installation

    When you download any of the mods listed below do not use the loc file that comes with them. Instead use the UCP file attached in this thread and paste it into the data folder. That way you no longer have to chose between mods as you can now enjoy them all running at the same time


    New in UPC 5.4 English
    Darthmod 5.0 Garrison units
    European Wars 0.6
    POM's British Unit Pack 1.4 + 1.5
    TAR 2.0 (upcoming)
    fixed and removed some double entries

    New in UPC 1.8 German
    Darthmod 5.0 Garrison units
    European Wars 0.6
    POM's British Unit Pack 1.4 + 1.5


    This means that you can play now all included "Unit Pack Mods" together. But there is a limit how many units are shown in the recruitment queue. Please read this: *** UNIT LIMIT IN THE UI RECRUITMENT QUEUE ***

    Here is the link to the Unit Pack Compatibility Project (UPC) started by applelover and Swiss Halberdier.

    The updated English UPC 5.4 file contains the descriptions and unit names of these mods:
    > compatible with patch 1.6

    - AUM 2.9
    - Sharpe 1.71
    - ToonTotalWar's "Continental, British, Hessian, Spanish, French and Indian Armies"
    - Danova's "Ornamentum 1.1 + 1.2 + 1.3"
    - The Great Spirit - Native American Addition Mod 1.2 or Sons of the Dannebrog v0.5 (these mods can not be used together at present)
    - Kungfuserge's "Pirated Mod Reloaded + Custer"
    - Jarnomiedema's "United Provinces Full Mod 1.1"
    - KTKG Units Mod 1.0 (Sir Digby Caesar + Ahiga)
    - Gazza's Units 2.7
    - Rusty's "Hornblower Ship Mod 1.4"
    - POM's German States
    - POM's British Army 1.5
    - Pollux's "Prussian Elite Units 1.2"
    - General Cornwallis "Austrian Army"
    - General Cornwallis "Prussian Rise of the Black Eagle"
    - General Cornwallis "French Warcry of the Republic"
    - General Cornwallis "Colonial Troops"
    - General Cornwallis "British Scarlet Dawn"
    - Preussen Gloria's "Svenska Sweden 1.5"
    - Preussen Gloria's "Das Österreichische Heer 1.2"
    - Origin's "Units Mod 1.0"
    - Scotland Mod 1.0
    - Göteborgares Enheter 1.1
    - 33orion77's "Ancien Regime 1.1"
    - Wolfgang von Zweibrücken's "Marines Mod 1.1b"
    - Officer Puppy's "Kings Staff"
    - M653 unit texture mod v4.1/5.2
    - EmperorBatman999's "My Units Mod 1.2"
    - Ottoman realism mod 1.2
    - Archealos "Aeiou Unit Mod"
    - Ultimate artillery mod
    - Drum regiment mod
    - The Rebellion's Shipyard
    - Lords Map Pack (up to 21/9)


    The German UPC 1.8 file contains the descriptions and unit names of these mods:
    > compatible with patch 1.6

    - AUM 2.9
    - Ornamentum 1.1 + 1.2 + 1.3 unit names and short descriptions
    - Darthmod 5.0 Garrison units
    - EUROPEAN WARS 2 v0.6
    - POM's German States
    - POM's British Unit Pack 1.5
    - General Cornwallis "Rise of the Black Eagle" Unit Pack
    - Aeiou Unit Pack (Archealos)
    - Origin's Unit Pack 1.0


    MAJOR MOD COMPATIBILITY:
    > up to date:
    - Darthmod 5.0 Garrison units
    - TAR 2.0 - The American Revolution (ToonTW + Hip63) - upcoming
    - European Wars 2 v0.6 (KLA + Salvo)

    > These major mods will be updated to a newer version:
    - A Proper Empire:Terra Incognita 1.0.8
    - Imperial Splendour 2.1b
    - The rights of man 1.50

    You have to remove/disable all language packs which are released with the major mods APE:TI, IS and TROM

    Version 4.8

    -totaltoon war (6/10)
    -Gazza's Prussian Army mod 2.7
    -The Rebellion's Shipyard


    Version 4.7

    I've been out of the game for a while but thanks solely to the amazing work of Swiss I am happy to announce a great number of additions including several locs translated into german. Please send all rep to Swiss because he is a legend

    New in UPC 4.7_patch_1_5 = bold above
    patch 1.5
    AUM 2.7 (compatible to the upcoming version of AUM)
    Imperial Splendour 2.1b
    United Provinces Full Mod 1.1
    Hornblower 1.4
    Gazza's Unit Pack 2.4
    KTKG Units Mod 1.0 (Sir Digby Caesar + Ahiga)
    POM Westphalia
    General Cornwallis Colonial Troops Unit Pack

    MAJOR MOD COMPATIBILITY:
    - Darthmod (all versions because Darthmod doesn't change any names)
    - A Proper Empire:Terra Incognita 1.0.8
    - Imperial Splendour 2.1b
    - The rights of man 1.50


    The German UPC 1.3 file contains the descriptions and unit names of these mods:
    > compatible with patch 1.5

    - AUM 2.6
    - Ornamentum 1.1 + 1.2 unit names and short descriptions
    - Origin's Unit Pack 1.0

    next translation work:
    Ornamentum 1.1 + 1.2 long descriptions
    A Proper Empire:Terra Incognita 1.0.8
    Imperial Splendour 2.1b
    Sharpe 1.72

    Version 4.5

    - Drummer mod (swedish and spanish update)
    - Das Österreichische Heer 1.2
    - Prussian elite units 1.2
    - toon total war (28/8)

    Version 4.4

    - Toontotalwar (22/8)
    - svenska 1.5
    - ORNAMENTUM 1.2
    - Ottoman realism mod
    - Aeiou
    - Das Österreichische Heer

    Version 4.3

    - aum 2.5
    - toon total war (16/8)
    - german states (not sure I have all the entries yet)
    - Warcry of the Republic

    Version 4.2

    - The rights of man
    - Updates IS to version 2.04
    - Updates to Svenska 1.4
    - Updates Continental, British, Hessian, Spanish, French and Indian Armies mods to 8/8/09
    - Updates errors in MUM

    nb bit of a beta due to the addition of TROM so please give me some feedback

    Version 4.1

    4.1 updates to latest:

    - PRUSSIAN ELITE UNITS
    - EUROPEAN WARS

    Version 4.01

    Hotfix to version 4.0 - improved IS2 compatibility

    Version 4.0

    - Imperial Splendour 2

    Version 3.9

    - drum regiment mod
    - Hornblower mod
    - adds officer puppy's 'Kings Staff'

    Version 3.8

    - Latest ToonTotalwar release (up to 28/7)
    - The Great Spirit - Native American Addition Mod UPDATE VERSION 1.2
    - Svenska "Sweden" Pack V.1.3
    - General Cornwallis's New Austrian Unit Pack!!

    Version 3.7

    PRUSSIAN ELITE UNITS MOD 1.6
    Lords Map Pack -latest version up to 18/7

    Version 3.6

    Update includes ToonTotalWars additions up to 17/7/09

    Version 3.5

    I was a bit hasty in saying that v3.4 was updated to include aum 2.4 but I can definitely say that v3.5 does include aum 2.4. I've also included an update to My Units Mod 1.2

    Version 3.4

    I've had some PC issues recetly but thankfully Swiss has been looikng after things in my absence. He has added compatibility for the five new mods listed below and has updated the loc file to include his new aum 2.4 realease

    Danova's "Ornamentum 1.1"
    KLA's "European Wars 1.0"
    Pollux578's "Prussian Elite Mod 1.00"
    Wolfgang von Zweibrücken's "Marines Mod 1.1b"
    EmperorBatman999's "My Units Mod 1.0.1"


    Versoin 3.3

    Swiss has added compatibility for his aum v2.3

    Version 3.2

    Added compatibility for SONS OF THE DANNEBROG [BETA v0.5 for ETW 1.3. This mod cannot be used in combination with the great spirit mod as both change startpos files

    Version 3.1

    Added compatibility for toontotalwars latest offerings

    Version 3

    Updated to include patch 1.3 extra units and elite units of the west DLC

    Version 2.9

    Updated to include Sharpe 1.7

    Version 2.8

    Updated to latest 14/6/09 Continental, British, Hessian, Spanish, French and Indian Armies mods

    Version 2.71

    Fixed error that stopped some unit names appearing (cheers swiss)

    Version 2.7

    updated to aum 2.2 (I'm having a few bugs with this thus far so I've also attached v2.6)

    Version 2.6

    Added compatbility for Ultimate artillery mod and lordz map pack

    Version 2.5

    Added compatbility for latest toontotalwar unit pack (up to 26th may 2009) and officerpuppy's M653 unit texture mod v4.1/5.2

    Version 2.4

    added compatibility for aum v2.1

    Version 2.3

    added Ancien Regime unit pack - version 1.1

    Version 2.2

    Have updated file to include Sharpe's rifles 1.6

    Version 2.1

    Irmo has updated american indian faction names and descriptions in Great spirit

    _________________________________________________________________________


    If anyone experiences any bugs please let me know.

    If you are a unit pack creator or seek the permssion of the mod makers feel free to update it and post it here so we can enjoy all the work of the indidviduals that have taken the time to add to the limited variety that came with the vanilla release.

    modders of the world unite

    applelover

    ps Thanks to Swiss Halberdier for his assistance in this endeavour
    Last edited by applelover; January 29, 2010 at 03:33 PM.

  2. #2

    Default Re: unit pack compatibility project

    Hello to all UPC users,

    today I released the UPC 5.7 English and UPC 2.1 German.

    New in UPC 5.7 English

    Origin's "Units Mod 1.1"
    Continents in Conflict 0.4 beta
    New historical names from ISABELXXX
    Several unit names from POM

    New in UPC 2.1 German

    Origin's "Units Mod 1.1"


    unit_pack_compatibility_project_v5_7.7z

    unit_pack_compatibility_project_v2_1_german.7z




    I decided together with applelover that I should create a new thread, that I can update the first post by myself more regularly.


    Here is the new thread. Please go to this thread below if you have any comments.


    Unit Pack Compatibility Project (UPC) 5.7 English - 2.1 German


    Thanks a lot and cheers
    Swiss Halberdier

  3. #3

    Default Re: unit pack compatibility project

    I just released my AUM 2.3 with a combinated language file for the mods that are posted in the first post by applelover:

    > patch_aum_en_loc_all.zip = the English "localisation.loc" of all unit names from AUM and the "UPC Project" together.

    This means that you can play now all "Unit Pack Mods" together. But there is a limit how many units are shown in the recruitment queue. Please read this "*** UNIT LIMIT IN THE UI RECRUITMENT QUEUE ***"

  4. #4

    Default Re: unit pack compatibility project

    Great stuff Swiss

    Sharpe 1.4 is on the way, if we get all the unit modders involved and get it stickied it will be a great help for everyone.

    applelover

  5. #5

    Default Re: unit pack compatibility project

    This sounds like an interesting project. Would there be a central location for the loc file and all modders just d/l the most up to date file and place their entries?

  6. #6

    Default Re: unit pack compatibility project

    Quote Originally Posted by Officerpuppy View Post
    This sounds like an interesting project. Would there be a central location for the loc file and all modders just d/l the most up to date file and place their entries?
    Hello Officerpuppy, after I release my AUM 2.0 I will upload my new "patch_aum_en_loc_all.pack" on this site again on my post nr.3.

    After we are some more unit-modders who upload their file we can discuss who will do the "general" file.

  7. #7

    Icon14 Re: unit pack compatibility project

    Like a Fellowship of the Loc?

    I've been working with ToonTotalWar on some projects lately and I've been trying to keep my loc up to date with his, but with this project, both our work would be compatible with other peoples work. Very convienent!

    One Loc to rule them all!
    Last edited by Officerpuppy; May 14, 2009 at 11:35 AM.

  8. #8

    Default Re: unit pack compatibility project

    Just released Sharpe 1.4 and have updated the loc file. I have attached it to the top of the thread

  9. #9

    Default Re: unit pack compatibility project

    Quote Originally Posted by applelover View Post
    Just released Sharpe 1.4 and have updated the loc file. I have attached it to the top of the thread
    Great!
    Quote Originally Posted by Officerpuppy View Post
    Like a Fellowship of the Loc?
    I've been working with ToonTotalWar on some projects lately and I've been trying to keep my loc up to date with his, but with this project, both our work would be compatible with other peoples work. Very convienent!
    One Loc to rule them all!
    ONE LOC TO RULE THEM ALL! Great!

    Until CA changes the way how we can update the "localization.loc" we can keep this very useful project up.

  10. #10

    Default Re: unit pack compatibility project

    updated to sharpe 1.41

  11. #11
    ToonTotalWar's Avatar Indefinitely Banned
    Join Date
    Aug 2005
    Location
    Newcastle upon Tyne
    Posts
    1,736

    Default Re: unit pack compatibility project

    appleover -you may want to download my British units mod today as New loc file in there for new units etc..

  12. #12

    Default Re: unit pack compatibility project

    AUM 2.0 has been released and I have attached the new "loc" file to the third post in this thread.

    @ToonTotalWar
    I will include your new "loc" file in my next update.

  13. #13

    Default Re: unit pack compatibility project

    Updated to sharpe 1.5 and aum 2.0

  14. #14

    Default Re: unit pack compatibility project

    I'll be sending you my loc during the week, or you could d/l them from my two mods. Although I might be adding one or two units to one of them so you'll need an updated copy.

  15. #15

    Default Re: update 18/5/09:unit pack compatibility project version 2 added 'great spirit'

    attached v2 which integrates the fabulous Great spirit mod by Irmo.

    enjoy

    applelover

  16. #16

    Default Re: update 18/5/09:unit pack compatibility project version 2 added 'great spirit'

    OK applelover, here is the loc with my names in it - I have changed Pueblo, Huron, Plains and Inuit names and adjectives and changed the descriptions for Cherokee and Iroquois (startpos_faction_descriptions_64 and 65)

    Thnks for the great work!

  17. #17

    Default Re: update 18/5/09:unit pack compatibility project version 2 added 'great spirit'

    Quote Originally Posted by Irmo View Post
    OK applelover, here is the loc with my names in it - I have changed Pueblo, Huron, Plains and Inuit names and adjectives and changed the descriptions for Cherokee and Iroquois (startpos_faction_descriptions_64 and 65)

    Thnks for the great work!
    Hello Irmo

    I've updated and named file as v2.1

    applelover

  18. #18

    Default Re: update 18/5/09:unit pack compatibility project version 2 added 'great spirit'

    Irmo

    I'm not getting faction description for several of the north american tribes. Just says not playable.

    Any ideas?

  19. #19

    Icon4 Re: update 18/5/09:unit pack compatibility project version 2 added 'great spirit'

    http://files.filefront.com/OP+Loc7z/.../fileinfo.html

    Here's mine, keep up the good work!

  20. #20
    ToonTotalWar's Avatar Indefinitely Banned
    Join Date
    Aug 2005
    Location
    Newcastle upon Tyne
    Posts
    1,736

    Default Re: update 18/5/09:unit pack compatibility project version 2 added 'great spirit'

    Get my updated loc file on any of my units on my front page

Page 1 of 26 1 2 3 4 5 6 7 8 9 10 11 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •