Page 39 of 39 FirstFirst ... 14 29 30 31 32 33 34 35 36 37 38 39
Results 761 to 766 of 766

Thread: Mod Manager 1.5 (fixed download link)

  1. #761

    Default Re: Mod Manager 1.5 (fixed download link)

    Hey guys
    I'm really sorry If I'm interrupting your discussions, But I have very annoying problem that prevent me from enjoying modding
    I have a problem while using mod manager, The Mod is activated but no change in game!
    The mod manager works OK and the game runs smoothly but all changes I've done in my mod are not showing in the game!

    I'm modding ETW by pack file manager 3.5.2 because all the other versions were not working (even db editor)
    my mod is just small changes in the unit stats but the mod has never changed anything in the game
    The strange thing is that technically the mod is activated because I can't play any game online (It shows that I have different mod than them) and user_empire_script shows that the mod is activated (mod "test.pack"
    But Why then there is no change?
    I've tried a lot of options .... even i tried to change only one value in unit stats but still no change in the game
    I think the problem is not related to the changes I'm doing but it is about activation of the mod itself
    Because the same changes i did in the main game files and they all works!
    But it is dangerous to always change CA directories and i can't play online anymore in that case!
    Any solution you have?


    Thanks in advance

  2. #762

    Default Re: Mod Manager 1.5 (fixed download link)

    It doesn't have a tick box, is there a way of resolving this?

  3. #763

    Default Re: Mod Manager 1.5 (fixed download link)

    Can't launch:

    Application load error 5:0000 ...

    This game really doesn't want me to play it.

  4. #764

    Default Re: Mod Manager 1.5 (fixed download link)

    I'm in Win10 running Mod Manager 1.5. It says it's working, but I have no idea if it is or not. There are no tick boxes and the mod I'm trying to work with is the Warpath units in Grand Campaign. It is one file, native.pack. It shows up in the Mod Manager, but there are no tick boxes. And I don't see the warpath units available anywhere. It shows up in the Movies section, so I believe it is loading properly.

    It probably doesn't help that the developer there didn't show any detailed information as to how his mod works, however, trying to play with any of the factions (Using ETF 2.1) doesn't show any units. Weird stuff.

    ETA - Yes it's working. There are no tick boxes. I think that's because most people just make their mods Movie type these days, which make the Mod manager somewhat obsolete.

    FWIW, the mod I was using was working. It cannot be uploaded to this site in a way that makes the units available to recruit for other nations, so I'm going to have to do that myself. And keep it to myself for the same reason. Starting to understand why so many people got so frustrated with CA for the way they handled this game and the modding community.
    Last edited by eschelar; March 08, 2017 at 08:05 AM.

  5. #765

    Default Re: Mod Manager 1.5 (fixed download link)

    I don't have any check boxes

  6. #766

    Default Re: Mod Manager 1.5 (fixed download link)

    I had this same issue, Updated version works much better >>>>>>>>>>http://www.twcenter.net/forums/showt...dated-25-04-14

    "Have A Nice Day"

Page 39 of 39 FirstFirst ... 14 29 30 31 32 33 34 35 36 37 38 39

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •