Results 1 to 10 of 10

Thread: Please Help Me Im So Frustrated

  1. #1

    Default Please Help Me Im So Frustrated

    ok here goes, i installed rtw 1.0 and patched upto 1.5, i then installed the rtwpe 1.9 and started playing the Roman Faction. Since i have been playing total realism this CTD has happened only when i play the Romans, anyway i digress...im at year 233, have taken out all the Gaul and now starting on the macedonian faction when i get the CTD with a little note saying 'Rome Total War has stopped working, windows will close the program and look for solutions to why the game has stopped' this is very frustrating as im an avid fan of the total war series and have been playing for years. Im running Vista on my pc at present, ive tried all the things that can help, like downloading new drivers for sound and graphics card and windows codec stuff, ive tried the revolt hotfix as well, nothing seems to work, can anyone help??

  2. #2

    Default Re: Please Help Me Im So Frustrated

    Can you describe at what point the game crashes.
    Is it during an end of turn and if so, can you see which faction it appears to stop at.

    Are you able to start a new roman campaign?

    If you re-load the last save and make some different moves withs your armies and agents does this help?

    Does turning off "Follow AI characters" help. You may need to edit your preferences file.
    Semi-Retired RTR Developer and Researcher
    Dont get into a fight if there is nothing to win


  3. #3

    Default Re: Please Help Me Im So Frustrated

    well it crashes when ive just done my turn and the AI takes over to do its turns, and it crashes when it gets to the Carthaginian Faction. Ive tried to do another game with the romans, it works for a while and then does exactly the same, tried also moving my armies in a different direction but that doesnt work also. I turned off the 'Follow AI characters' when i start cos i dont like it cos it takes to long for my turn lol

  4. #4
    Halie Satanus's Avatar Emperor of ice cream
    Join Date
    Nov 2005
    Location
    London
    Posts
    18,790
    Blog Entries
    1

    Default Re: Please Help Me Im So Frustrated

    Do you have -show_err added to the end of your exec's target line?.

  5. #5
    AqD's Avatar Indefinitely Banned
    Join Date
    Dec 2007
    Location
    paradise
    Posts
    9,395

    Default Re: Please Help Me Im So Frustrated

    Quote Originally Posted by chrisrobinson66 View Post
    well it crashes when ive just done my turn and the AI takes over to do its turns, and it crashes when it gets to the Carthaginian Faction. Ive tried to do another game with the romans, it works for a while and then does exactly the same, tried also moving my armies in a different direction but that doesnt work also. I turned off the 'Follow AI characters' when i start cos i dont like it cos it takes to long for my turn lol
    Did you apply the revolt CTD? Also, sometimes the crashes are not caused by mods and there is just no way to solve it.

  6. #6

    Default Re: Please Help Me Im So Frustrated

    yeah i did that revolt download yesterday and it made no difference, it still crashed at exactly the same spot

  7. #7

    Default Re: Please Help Me Im So Frustrated

    im not sure what u mean by my execs target line, and another thing shud i have both rtw and rtrpe in the same directory? But as i said earlier its weird that it only happens with the Roman Faction

  8. #8
    AqD's Avatar Indefinitely Banned
    Join Date
    Dec 2007
    Location
    paradise
    Posts
    9,395

    Default Re: Please Help Me Im So Frustrated

    There is nothing wrong with your installation. Sometimes AI units get locked up for no reason and it's not related to mod/rtw contents.

    You could use toggle_fow to turn off fog of war, and watch AI movements after end turn. If you find out what's the last action AI did before crash, it may be possible to resolve by 'move_character' or 'kill_character'.

  9. #9

    Default Re: Please Help Me Im So Frustrated

    Quote Originally Posted by chrisrobinson66 View Post
    im not sure what u mean by my execs target line,
    Right click on the shortcut, select properties
    The target line should look something like this

    "C:\Program Files\Activision\Rome - Total War\RomeTW-BI.exe" -show_err -nm -mod:RTRPE

    You could also try, on the compatability tab, there is a check box, "run this program in compatability mode"

    Tick the box and select Windows XP from the drop down menu.

    If this fails to solve the problem, reset it by unticking the box
    Semi-Retired RTR Developer and Researcher
    Dont get into a fight if there is nothing to win


  10. #10

    Default Re: Please Help Me Im So Frustrated

    cool, ill let u know what happens when i play in a bit matey

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •