Results 1 to 4 of 4

Thread: IMPORTANT: PLEASE READ!

  1. #1

    Default IMPORTANT: PLEASE READ!

    Please could someone who has the UAI 1.5 file send me it somehow. Reply here, because I'm sure I'm not the only one interested in getting 1.5.

    The same goes for 1.6, because the site linked to is no longer offering the file. Please do this for us fellow fans.

    Thank you.

  2. #2

    Default Re: IMPORTANT: PLEASE READ!

    Yeah, this would be really nice, I'd like to get UAI without the extra modifications

  3. #3

    Default Re: IMPORTANT: PLEASE READ!

    yes, someone please upload 1.6 AI only pack. damn link goes to some german site...
    Last edited by snefan; June 17, 2008 at 12:17 PM.

  4. #4

    Default Re: IMPORTANT: PLEASE READ!

    Please can we have the 1.6 AI pack or 1.5 made available again? I'm not going to be nasty about it, but some people have been asking for months; I can see why some of them are being a bit sharp.

    Your mod looks good, we want to play it. When you read a whole thread about how good it is and then find it impossible to download it is a bit frustrating.

    Please can we play your excellent (so I hear ) mod.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •