Results 1 to 3 of 3

Thread: Error in platinum mode

  1. #1

    Default Error in platinum mode

    I have RTW with both alexander and barbarian invasion,so i got the platinum 1.9 RTR,but i didnt get BI 1.6 patch (i dont know if i need it)
    So i get in the game,single player (its well do by the way) and choose imperial campaign,and a box sayslease select item from list,so i chose a battle and when i click start it just closes the game and says:
    script error data/world/maps/campaign/descr.strat.txt line 31 column 1

    I dont know what to do!!

  2. #2
    Tiberius Nero's Avatar Biarchus
    Join Date
    Apr 2007
    Location
    Greece/UK
    Posts
    606

    Default Re: Error in platinum mode

    Moved to RTR Platinum support.

  3. #3
    Oddball_E8's Avatar Senator
    Join Date
    Jan 2005
    Location
    in Skåne (the most southern province of Sweden). Furulund to be more precise... look it up
    Posts
    1,205

    Default Re: Error in platinum mode

    ok, i installed RTW 1.0 (from the 3 cd's) and then RTW-BI and after that the BI 1.6 patch... then i installed RTR PE... tried the game and i get the exact same problem...

    EDIT: hehe... just realised that i had the wrong version of the cracked exe files after updating to 1.6 patch so i just installed the right versions and now it works fine...
    maby you have the wrong cracked exe files too max?
    Last edited by Oddball_E8; August 31, 2007 at 08:18 AM.
    addicted modder... but crap at it

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •