Results 1 to 6 of 6

Thread: Installation Problem

  1. #1

    Default Installation Problem

    When I install RTR platinum, it says that I don't have RTW 1.5 or BI 1.6 even if I have the versions and after I install it, RTR doesn't work. I played mods that require RTW 1.5 or BI 1.6 and they work fine. How do I fix this problem?

  2. #2

    Default Re: Installation Problem

    I think this should be in the RTR Platinum Support Area forums. Can someone move this?

  3. #3
    Maced0n's Avatar Domesticus
    Join Date
    Jun 2006
    Location
    /root
    Posts
    2,421

    Default Re: Installation Problem

    Probably you dont have clean RTW 1.5.

  4. #4

    Default Re: Installation Problem

    I'm not sure about that but the error is like this :

    Cannot find Settlement"X" in line "X". Is it spelled correctly?

  5. #5

    Default Re: Installation Problem

    Sorry for the bump, but no one knows? I really want to start playing the mod again.

  6. #6
    Maced0n's Avatar Domesticus
    Join Date
    Jun 2006
    Location
    /root
    Posts
    2,421

    Default Re: Installation Problem

    Try to reinstall RTW and that RTRPE......

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •