Results 1 to 2 of 2

Thread: Need Help!!!

  1. #1

    Default Need Help!!!

    I recently download the RTR Platinum 1.9, didn't encounter any problem with the installation. But when I try to start the game with clicking the MAIN CAMPAIGN, the dialog box appear saying PLS SELECT AN ITEM FROM THE LIST. Then I try to play with the QUICK BATTLE, CTD. Then I try the custom battle, it won't go the the battle map.
    Last edited by chenkai11; July 19, 2007 at 10:44 PM.

  2. #2

    Default Re: Need Help!!!

    Normally that sort of problem is caused by not quite following installation instructions properly, and/or not having your installation patched to the right level first (I think RTRPE requires v1.5 )

    RTRPE forum is at:
    http://www.twcenter.net/forums/forumdisplay.php?f=197

    have a look through the sticky threads at the top of that forum you're likely to find answer to problem in there - if not ask in their forum
    TWC Wiki Needs YOU!!!
    PM me if you're interested
    Help expand our mods, modding or TWC content
    Earn rep and shinies!

    Mak's Modding: End of Days-EoDII-Westeros-PKH-IWTE

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •