Search:

Type: Posts; User: irishron; Keyword(s):

Page 1 of 13 1 2 3 4

Search: Search took 0.14 seconds.

  1. Replies
    12
    Views
    124

    Re: Farms on the campaign map

    In KCGM'f folder\data, you move the new_vegetation folder to your desktop and see if gives you the desired results. If it does, delete it. If not, put it back.
  2. Replies
    19
    Views
    184

    Re: Confusing patch 1.05 problem

    Now, it starting to sound more hardware than game.

    I have win 7 64bit and the only way I can fool Windows and the game at the same time are,
    1) disable the UAC,
    2) take ownership of C: drive,...
  3. Replies
    12
    Views
    124

    Re: Farms on the campaign map

    You would have to unpack the game to get to them.
  4. Re: Help: Empire starts up but will not get past initial loading page ("ship plans courtesy of"...etc page)

    Try deleting both Empire folders before reinstalling.
    The one in steam\steamapps\common and follow http://shoguntotalwar.yuku.com/topic/69653/Finding-the-scripts-folder-for-EmpireNapoleon to the...
  5. Replies
    4
    Views
    120

    Re: Campaign Map Problems

    Good to hear this far. Good luck in their forum.
  6. Replies
    6
    Views
    102

    Re: Unusual graphics error

    Bump, again.

    I deleted the map.rwm, started a new campaign, and the replenish units still show in the scroll.
  7. Re: Game runs kinda laggy on 660 gtx + i5 3.22ghz

    Ask them for proof as in a video showing their graphics settings at the same time? Are their computers overclocked? Maybe they also turned off things like DHR and shadows.
  8. Replies
    4
    Views
    120

    Re: Campaign Map Problems

    In the main Medieval2 folder is medieval2.preferences.cfg. Delete it, start a new campaign and see if it goes bak to "normal".
  9. Re: Game runs kinda laggy on 660 gtx + i5 3.22ghz

    "Runs great on i7" is advertizing and the game never utilize it. i5 has proven to be the price/performance sweetspot so to speak. The bad side is you have to learn or have someone do it for is...
  10. Re: "Csataterek" (Battlefields) Hungarian Decisive Battles "look alike show" with M2TW

    I don't know if anyone is still modding this but have you looked here? http://www.twcenter.net/forums/forumdisplay.php?583-Magyar-Mod
  11. Re: Medieval II has encountered an unexpected error and will now exit

    Vanilla? Mod?
  12. Replies
    3
    Views
    141

    Re: Cannot find Directx9

    You're welcome. Enjoy playing.
  13. Re: Game runs kinda laggy on 660 gtx + i5 3.22ghz

    Can you safely crank the i5 up to about 4-.45GHz? this game is more cpu intensive than gpu. The ones with the knowhow report the game uses 100% cpu on a good day but only ~60% gpu.
  14. Replies
    3
    Views
    141

    Re: Cannot find Directx9

    Uninstallthe game, again, delete the Rome:TotalWar folder, again, run cleaner like Ccleaner, restart your computer, reinstall game.
    Why? CA's POS uninstaller does not uninstall anything in the...
  15. Replies
    6
    Views
    152

    Re: Help with a mod

    Did you install the game outside Program Files and Program Files (x86)?
  16. Replies
    19
    Views
    184

    Re: Confusing patch 1.05 problem

    You can try it without the patch but some mods do take advantage of some fixes/additions that are in the patch. The core of TATW seems to written on 1.4 and does not care which version.
  17. Replies
    6
    Views
    152

    Re: Help with a mod

    Have you taken ownership/control of C: drive to go with disabling UAC?
  18. Replies
    6
    Views
    152

    Re: Help with a mod

    Assuming Vista, Win7/8/8.1, disable the UAC.
  19. Replies
    24
    Views
    349

    Re: Stop the madness! ETW campaign lag

    6) Build a rig with a Haswell i5 for overclocking, a motherboard that is stable overclocked, an aftermarket cooler for it stock ones that come with the cpus will blow up everything trying to...
  20. Replies
    19
    Views
    184

    Re: Confusing patch 1.05 problem

    Read through this forum and you will find some with the same Gold Edition that finally gave up and bought the Steam version.
  21. Replies
    19
    Views
    184

    Re: Confusing patch 1.05 problem

    http://forums.totalwar.com/showthread.php/45551-M2TW-amp-Kingdoms-Expansion-Patches is the most up to date list. Gamershell has worked best for me.
  22. Replies
    19
    Views
    184

    Re: Confusing patch 1.05 problem

    It will not overwrite or at least when I tried years ago. Which version? Guess and be damned. In your case I don't. The reason I said try them all. Maybe US version will work. Stranger things have...
  23. Replies
    19
    Views
    184

    Re: Confusing patch 1.05 problem

    If it was me and Gold German and UK have not worked, I'd try all of them from top to bottom until one worked. The multilingual EU version has been a pain for more than a few over the years.
  24. Replies
    19
    Views
    184

    Re: Confusing patch 1.05 problem

    I understand. I meant downloading as in downloading the patch, not the game.

    Look on Sega's German site for the patch. I don't know if it's for Gold Edition but it may solve your problem.
  25. Replies
    19
    Views
    184

    Re: Confusing patch 1.05 problem

    If you are trying to get kingdoms.exe to run by itself, it won't. It will have to run with a Kingdoms campaign or mod based on a Kingdoms campaign.

    Does medieval2.exe run okay?
    Can you load...
  26. Re: is there a way to fix the "continous" never stopping hour-glass bug

    I haven't had it happen there unless I screwed up editing something. Check the log to see if something is hanging?
  27. Replies
    19
    Views
    184

    Re: Confusing patch 1.05 problem

    This game can be finicky in win7. Let us know the outcome.
  28. Replies
    19
    Views
    184

    Re: Confusing patch 1.05 problem

    Does it work if installed and patched in English? Amazon download version has a different version than disc version, too. Which is yours?

    also have you tried it with the UAC disabled and the game...
  29. Re: is there a way to fix the "continous" never stopping hour-glass bug

    As in what part of the campaign or battle? I only get this when in End Turn Mongols, Timurids, and cumans go back to horde. The last one took damn near an hour and I have a decent rig.
  30. Replies
    5
    Views
    154

    Re: Installing Issue [PROBLEM SOLVED]

    Good to hear. Enjoy playing.
  31. Replies
    5
    Views
    137

    Re: BI disc will not play

    This I have not tried.
  32. Replies
    5
    Views
    137

    Re: BI disc will not play

    Wrong language pack can ruin your day. If vanilla is English BI has to be too.
  33. Replies
    14
    Views
    151

    Re: new insall want launch

    Let us know if the new harddrive and a fresh Windows install helps.
  34. Replies
    6
    Views
    102

    Re: Unusual graphics error

    Bump.

    Since our Search is not up to the task, and Googling, I found where I have asked this before. http://www.twcenter.net/forums/showthread.php?537515-Disable-Recruitment-scroll I have tried...
  35. Replies
    5
    Views
    154

    Re: Installing Issue

    Restore to factory settings, have you tried installing the files in the redist folder preferably with the UAC disabled?

    Have you also run Windows Update manually and install all software options?
  36. Replies
    6
    Views
    102

    Re: Unusual graphics error

    This would be news to me. They were done for me by a member of the dHRR team years ago and may have been redone when IZob redid the banners. I have not checked the dates. Care to download the mod and...
  37. Replies
    5
    Views
    154

    Re: Installing Issue

    I had that problem. I verified the game cache and all was good.
  38. Replies
    6
    Views
    102

    Re: Unusual graphics error

    Recruitment scroll. I have yet to have any other scroll do this.
  39. Replies
    5
    Views
    206

    Re: Performance issues

    Yes, I know it's a 32bit program in a 64bit world and the limits of it. One reason why I would not buy it and said so.
  40. Replies
    14
    Views
    151

    Re: new insall want launch

    http://forums.logitech.com/t5/Mice-and-Pointing-Devices/Setpoint-not-working-correctly/td-p/332578?
Results 1 to 40 of 500
Page 1 of 13 1 2 3 4